[AYUDA] Activar la opción 4G en Pepephone

61.879 44
 #21
Escrito   0  0  
quote:
Originalmente escrito por antgil84
Yo ya he solucionado lo del 4G, no era problema de Pepephone, era problema del firware de mi telefono que al parecer aunque todos tengamos samsumg 4, segun donde lo compres viene con un firware distinto y mi firware que es el ANI1( checoslovaquia) no puedo acceder al 4G.

Asi que entre en modo servicio se accede pulsando igual *#0011# -> back -> key input: Q -> key input: 0000 y esperas 5seg). Luego en CDMA -> BAND MODE ya sale algo del LTE. Escojo la ultima opcion: 4 Automatico, y ya me sale el icono del 4g en la barra d notificaciones. Pero sigo sin poder seleccionar el modo de red desde los ajustes y se me queda siempre el 4g activado. aunque cuando no hay 4G,salta el H+ y el 3G pero no puedo cambiarlo en opciones de Red de telefono y en vez de 4G, me sale LTE.

por lo demas, todo correcto en el 4g de pepephone.


Buenas a todos!

¡¡Yo he conseguido activarlo gracias a tus indicaciones!! ¡¡Gracias antgil84!!

Sin embargo, en mi móvil no era exactamente igual. Os pongo los pasos que yo he seguido:


  1. En modo teléfono, escribir *#0011#
  2. Botón menú -> Back
  3. Botón menú -> Key Input -> Q
  4. Botón menú -> Key Input -> 00000 (esperamos unos segundos)
  5. Botón menú -> Key Input -> 3 (Para entrar el LTE)
  6. Botón menú -> Key Input -> 5 (PREF MODE Set)
  7. Botón menú -> Key Input -> 2 (GWL)


Tras esto, reiniciamos el móvil, esperamos un ratito y... ¡4G activado!

Espero que os sirva emoticon guiño
 #22
Escrito   0  0  
Ok, tomo nota pero me asalta una duda....el móvil se queda así para siempre con el 4g activado???Se puede desactivar para ahorrar batería? Desde siempre, lo recomendable es andar con 2g o 3g y cambiar al 4g solo para descargas pesadas...es decir, puedes cambiar de cobertura normal a 4g y viceversa configurando lo que has configurado ? O se queda SIEMPRE con el 4g?? Si es asi, no me interesa, primero por la duración de la batería, y segundo porque normalmente, mejor cobertura datos no implica tener mejor cobertura de voz también, sino todo lo contario....
Gracias.

LOWI linea principal(Samsung Galaxy 5 g900 f 16 Gb Rt ) y Vodafone prepago linea secundaria ( Samsung gt i 9505 ).
 #23
Escrito   0  0  
Se queda siempre con el 4g activado, a excepcion de que no haya cobertura 4g, que sale cobertura H+ o 3G.

si no te interesa tener el 4g siempre...no lo hagas.ya que para quitarlo hayq ue hacer los pasos al reves y es un poco coñazo.

saludos.

 #24
Escrito   0  0  
quote:
Originalmente escrito por antgil84
Se queda siempre con el 4g activado, a excepcion de que no haya cobertura 4g, que sale cobertura H+ o 3G.

si no te interesa tener el 4g siempre...no lo hagas.ya que para quitarlo hayq ue hacer los pasos al reves y es un poco coñazo.

saludos.


Pues vaya....si no puedo seleccionar lo que quiera, asi se queda:Curioso que cuando estrené el s4, tenía una prepago de yoigo y me aparecía la opción lte en el menu....con el tiempo, ya no.Desconozco el motivo.

LOWI linea principal(Samsung Galaxy 5 g900 f 16 Gb Rt ) y Vodafone prepago linea secundaria ( Samsung gt i 9505 ).
 #25
Escrito   0  0  
Muchas gracias por el aporte ANTGIL84. Aunque he hecho lo que indicas en tu comentario y de momento no me funciona, sigo igual. Ya me sale en LTE>PREF MODE Set>NOW:GWL y supongo que ya esta bien configurado. A ver si tengo un poco de suerte y lo consigo como le ha pasado a FALIORN. He consultado la cobertura 4G de movistar en mi zona y existe intensidad media en toda la población y alta en determinados puntos de aquí en las localidades de Elda y Petrer en la provincia de Alicante. Lo que me mosquea un poco es esto que acabo de leer en esta pagina

Debes estar logueado para poder ver los enlaces.

Que opináis? Realmente tiene algo de culpa Samsung con todo esto?
 #26
Escrito   0  0  
Con la sim de telefonica comenta que si que le aparece.....con la de Pepephone no.A mi me aparecía con la de Yoigo, con la de Pepe no he nprobado todavía.Dada la cagada de cobertura que tengo con movistar por mi zona, apuraré hasta el final la red de Vodafone.

LOWI linea principal(Samsung Galaxy 5 g900 f 16 Gb Rt ) y Vodafone prepago linea secundaria ( Samsung gt i 9505 ).
 #27
Escrito   0  0  
quote:
Originalmente escrito por @franx
He instalado la aplicación LGconfig y he conseguido que aparezca la opcion de 4g en el lg g2 mini. Ya funciona el 4G, aunque no cojo micha cobertura 4G en casa. Mañana probare en la calle.
si necesitais ayuda con em lg g2 mini preguntadme


Hola! justo me pasa lo mismo... pero no sé como va el LGconfig... ¿cómo hiciste?

Muchas gracias!
 #28
Escrito   0  0  
quote:
Originalmente escrito por @anabelinya
Hola! justo me pasa lo mismo... pero no sé como va el LGconfig... ¿cómo hiciste?

Muchas gracias!


Instalando la aplicacion. Creo que esta en play store. Si no lo encuentras, enviame tu mail por privado y te envio la apk. Si tienes el mail configurado es facil, la descargas en tu movil y la instalas.
Con esto deberia aparecerte ya la opcion del 4G
 #29
Escrito   0  0  
quote:
Originalmente escrito por @franx
Instalando la aplicacion. Creo que esta en play store. Si no lo encuentras, enviame tu mail por privado y te envio la apk. Si tienes el mail configurado es facil, la descargas en tu movil y la instalas.
Con esto deberia aparecerte ya la opcion del 4G


Te mandé privado con mi correo. A ver si me va con esa aplicación...
Mil gracias!!!emoticon feliz
 #30
Escrito   0  0  
quote:
Originalmente escrito por @anabelinya
Te mandé privado con mi correo. A ver si me va con esa aplicación...
Mil gracias!!!emoticon feliz


Email enviado! Espero que en breve estes con el 4G funcionando
Volver a Pepephone