[AYUDA] 4G y jvideojuegos

3.957 12
 #1
Escrito   1  0  
Hola,
tengo un problema y necesito ayuda
yo uso el 4G del movil para jugar (fortnite, lol,...) por que no me llega fibra y el adsl es una mierda, recientemente me he cambiado a Lowi, por la oferta de 20 Gb por 15€, pero no me deja jugar, cada vez que empiezo una partida, al rato se me sale indicando que ha habido un error con la red. he tenido otras compañias (lycamobile, tuenti i orange) y nunca he tenido este problema.
he contactado con atencion al cliente y solo ponen incidencias inutiles.
uno de los operadores me dijo que podia ser que la conexion cambiaba a 3G (tengo 4G con buena cobertura) en algunos momentos, lo que producia el corte, pero he probado a configurarlo para que solo use 4G y aun asi, se siguen produciendo los cortes.
necesito ayuda, la oferta es buena y me quiero quedar en lowi por el tema de los gigas acumulables, pero no me dan solucion, y si no puedo jugar, no necesito 20 Gb de datos, asi que me cambiaria de compañia.
alguien ha tenido este problema y/o sabe como puedo solucionarlo?
gracias por la ayuda
 #2
Escrito   2  0  
Con simyo también acumulas los datos, y hasta tres meses, solo que no es igual el precio, y yo me cambié estos días por mala cobertura, pero mira, por probar no pierdes nada.

Jugando no sé, porque nunca llegué a jugar, pero descargando nunca tuve problema. Probaré estos días a ver si a mí también se me producen esos cortes.
 #3
Escrito   1  0  
la verdad es que nunca se me habia venido a la cabeza simyo, pero tiene ofertas bastante buenas, si me puedes confirmar lo de los juegos, seguramente me cambie ante la negativa respuesta de lowi.
lo de que en las descargas no se corta, a mi tampoco, yo creo que tiene algo capado ahi que provoca las desconexiones con el servidor del juego, porque tema de velocidad y ping va bien.
muchas gracias
 #4
Escrito   2  0  
quote:
Originalmente escrito por @yosefham
la verdad es que nunca se me habia venido a la cabeza simyo, pero tiene ofertas bastante buenas, si me puedes confirmar lo de los juegos, seguramente me cambie ante la negativa respuesta de lowi.
lo de que en las descargas no se corta, a mi tampoco, yo creo que tiene algo capado ahi que provoca las desconexiones con el servidor del juego, porque tema de velocidad y ping va bien.
muchas gracias


Perdona, que no me explique bien, lo que te puedo confirmar o desmentir es lo de lowi, de simyo ya no te lo puedo mirar que me cambié para aquí (lowi)

Con simyo si no recuerdo mal llegué a jugar una partida al fornite en la switch, pero entre que no sabía jugar y que me mataron en 5 minutos, quizá menos, no volví a jugar, así que no creo que ese tiempo te sirva de referencia para nada realmente emoticon carcajada
 #5
Escrito   1  0  

aah vale, pensaba que te cambiaste a simyo.
de todos modos, gracias por mencionar lo de simyo, esperare unos dias y si los de Lowi no me arreglan esto, acabare cambiandome
 #6
Escrito   1  0  
Hola, a mí me pasa exactamente lo mismo. Con Simyo nunca tuve ningún problema para jugar al Fortnite, pero con Lowi me tira siempre, parece como si estuviera programado un corte cada x tiempo. El caso es que usando sólo la conexión 2g, tienes mucho ping y es realmente injugable, incluso sale la conexión en rojo arriba en el consumo de datos del juego, pero nunca te tira afuera...
Encontraste solución dentro de Lowi o te has tenido que cambiar?.
Saludos
 #7
Escrito   1  0  
quote:
Originalmente escrito por @tiovis
Hola, a mí me pasa exactamente lo mismo. Con Simyo nunca tuve ningún problema para jugar al Fortnite, pero con Lowi me tira siempre, parece como si estuviera programado un corte cada x tiempo. El caso es que usando sólo la conexión 2g, tienes mucho ping y es realmente injugable, incluso sale la conexión en rojo arriba en el consumo de datos del juego, pero nunca te tira afuera...
Encontraste solución dentro de Lowi o te has tenido que cambiar?.
Saludos


Cada 10 horas, exactamente.

Y obviamente en solo 2G teniendo menos caudal, no vas a tener mejores latencias.
 #8
Escrito   1  0  
Más bien cada 5-10 minutos en 3G y 4G. En 2G no lo he comprobado pero he pasado de esos 10 minutos.
 #9
Escrito   1  0  
quote:
Originalmente escrito por @tiovis
Más bien cada 5-10 minutos en 3G y 4G. En 2G no lo he comprobado pero he pasado de esos 10 minutos.

Eso ya no es normal. Tiene pinta de alguna incidencia en la antena de tu zona.

Pero de todas formas, si es verdad que cada 10 horas aproximadamente te cambian la IP y parece que es algo intencionado.
 #10
Escrito   1  0  
Al principio pensaba que era por eso, porque la antena de vodafone que tengo con 4G está bastante lejos y tengo que conectarme con 3G a la fuerza. La otra antena que sólo tiene 3G/2G de vodafone, está un poco más lejos que las de orange y movistar. Pero es que lo he probado en casa de mi suegro, a 100 km y me pasa lo mismo. Y a mi sobrino que vive en Segovia!!! también le pasa, yo estoy en Valencia...
Hasta he probado con otros móviles y nada, siempre me tira del juego ("Conection problem" o "Nos hemos topado con una barricada"). Con otros móviles con Simyo o movistar perfecto. Mañana probaré de nuevo en otro sitio, pero tiene toda la pinta de ser un corte programado.
Saludos
Publicidad
Volver a Lowi