[AYUDA] Tengo 5.1.1, he de instalar una app que pide iOS6 y no quiero actualizar!!

18.905 13
 #11
Escrito (Editado )  0  0  
Yo tambien tengo la 5.1.1 en el ipad e hice lo siguiente para engañar y seguir con el jailbreak hecho,bajate el iFile del Cydia,te metias en Library/System/Coreservices y en el archivo SystemVersion.plist,dentro de el como archivo de texto veras que en una linea debe poner : <string> la version que tienes actualmente (5.1.1) <string>

Pues simplemente modifica esos numeros y pon la version que quieres "tener",en mi caso funciono todo perfecto.Suerte emoticon guiño
 #12
Escrito   0  0  
quote:
Originalmente escrito por keos
Yo tambien tengo la 5.1.1 en el ipad e hice lo siguiente para engañar y seguir con el jailbreak hecho,bajate el iFile del Cydia,te metias en Library/System/Coreservices y en el archivo SystemVersion.plist,dentro de el como archivo de texto veras que en una linea debe poner : <string> la version que tienes actualmente (5.1.1) <string>

Pues simplemente modifica esos numeros y pon la version que quieres "tener",en mi caso funciono todo perfecto.Suerte emoticon guiño


Hola keos,

Al final el iPad lo he actualizado por que me urgía por tema de spp corporativa. Había leído eso, pero que no funcionaba para nada y por eso no lo probé. Si ahora me dices que a ti te fie bien para el iPad, estoy por hacerme el Arakiri. Por cierto, en el iPhone funciona también?

Saludetes

Applemaniaco probando Android y sintiendose, pero que muy a gusto
 #13
Escrito   0  0  
quote:
Originalmente escrito por SEIKI
Hola keos,

Al final el iPad lo he actualizado por que me urgía por tema de spp corporativa. Había leído eso, pero que no funcionaba para nada y por eso no lo probé. Si ahora me dices que a ti te fie bien para el iPad, estoy por hacerme el Arakiri. Por cierto, en el iPhone funciona también?


En el iPhone al tener iOS 6 ya no me hizo falta pero en el iPad como ya tenía el jail hecho y todo funcionando ok,por una sola applicacion probé a hacerlo y hasta el momento me funciona bien.Eso si,no se sí con iOS 6.1 rulara
 #14
Escrito   0  0  
Si tienes jailbreak instala de cydia ipa installer, metes la ipa dentro del iPhone con ifunbox, desde la aplicación que te he dicho buscas la ipa y la instalas, activa la opción de full force antes y te la debería instalar, esa opción instala incluso apps hechas sólo para iPad por lo que te debería funcionar.
Volver a iOS