[TUTORIAL] Despersonalizar Xperia NEO + root en 2.3.3 (gratis claro)

221.122 356
 #51
Escrito   0  0  
Creo que tengo un error grave...

En el paso 7, cuando me pide que encienda el movil, no hay manera de que arranque, y ya me empiezo a preocupar de verdad.

El led está en verde, y el NEO conectado por USB al ordenador...

Por favor, a ver si me podéis ayudar, no sé si he metido la pata en algo, o qué pasa...

Muchas gracias!!!!
 #52
Escrito   0  0  
Creo que tiene que estar algo mal de la pantalla, ya que cuando le doy al botón de encendido se ve una pequeña iluminación de la pantalla. Y si me llamo al movil, si que suena.

Por lo tanto, si enciende, pero no aparece ninguna imagen en la pantalla.
 #53
Escrito   0  0  
Los que tengan algún problema, que le quiten la batería, esperen unos segundos y la vuelven a poner.

salu2
 #54
Escrito   0  0  
Ya lo he hecho un par de veces. Alguna otra solución? emoticon triste
 #55
Escrito   0  0  
Otro mas que se apunta al club xperia neo rooteado!
Solo decir que ha salido todo a la perfección.
Gracias por el tutorial crack !!!!!! emoticon gafas

Inde datae leges, ne fortior omnia posset
 #56
Escrito   0  0  
La sim tiene que estar medida por huevos? hasta mañana no se activa y me gustaria limpiarlo antes, sino pues esperare a mañana.
 #57
Escrito   0  0  
cuando tengo que actualizar de nuevo a la 2.3.3 no me deja hacerlo por wifi, me dice que no se ha podido conectar a la redo, como lo soluciono?
un saludo
 #58
Escrito   0  0  
Muy buena la guia lo e seguido paso a paso y todo OK, pensaba que esto era mas complicado, ya que es la primera vez que hago esto con un movil y tengo un movil tan avanzado ha sido facil la verdad, encima me llego hace nada y seguido de entregarmelo el mensajero lo hice casi sin usarlo antes, pero lo poco que lo use se nota la velocidad de antes a despues, lo recomiendo.

Historial de moviles:
Nokia 6021,Sharp GX15,SE K610i,LG BL40, SE 707i, SE Xperia Neo
 #59
Escrito   0  0  
quote:
Originalmente escrito por maffia1234
cuando tengo que actualizar de nuevo a la 2.3.3 no me deja hacerlo por wifi, me dice que no se ha podido conectar a la redo, como lo soluciono?
un saludo



Ami no me paso eso pero te recomiendo gastarte lo que te cueste la conexion con tu operadora o provar con otras redes wifi que sean la tuya o hacerlo todo de nuevo.

Suerte emoticon sonrisa

Historial de moviles:
Nokia 6021,Sharp GX15,SE K610i,LG BL40, SE 707i, SE Xperia Neo
 #60
Escrito (Editado )  0  0  
Ale otro sin toda la mierda de vodafone. Gracias Rambo!
Volver a SonyEricsson