[AYUDA] R4i Gold 3ds con Nintendo 3ds

6.848 6
 #1
Escrito 1  0  0  
Hola compañeros, pues resulta que he ido a comprobar mi 3ds y el cartucho R4i Gold 3ds ya no funciona en la 3ds me sale un pantallazo negro que dice:

Se ha producido un error.
Mantén pulsado el botón POWER para apagar la consola.
Consulta el manual de instrucciones de la consola para obtener más información.

Ya no se que mas hacer se me acaban las opciones...emoticon triste

Tengo una Dsi Lite, meto la R4 en ella para actualizarlo... Puedo acceder al cartucho ver el menu y los juegos pero al darle al archivo up3dsv62 me sale lo siguiente:

Debes estar logueado para poder ver los enlaces. 3DS 6.2 Update

Sorry, the card is not supported
Please power off now!!

Progress:0%

Así esta el asunto, a ver si un alma caritativa me ayuda a solucionarlo...

Doy verde!!emoticon guiño emoticon guiño

Zona la Safor (Gandia y alrededores)
O por Sagunto en ocasiones😉
 #2
Escrito   0  0  
Nadie sabe nada???

Zona la Safor (Gandia y alrededores)
O por Sagunto en ocasiones😉
 #3
Escrito   0  0  
Quizá en un foro especial para la consola como emudesc, nintenderos.......te sería bastante más fácil buscar una solución, siento no poderte ayudar, un saludo

emoticon alien
 #4
Escrito   0  0  
La 3ds utiliza una tarjeta distinta a la lite, ademas el kernel y update de cada uno son distintas, de ahí el error.

Tratos OK: herdebel, hiphopshop, sully22, gontzal_82, ruko, MFonda ...
Tratos KO: 0.
Venta de consolas y juegos LINK
 #5
Escrito   0  0  
quote:
Originalmente escrito por amoremorte
La 3ds utiliza una tarjeta distinta a la lite, ademas el kernel y update de cada uno son distintas, de ahí el error.

que va si se supone que he descargado lo necesario para las 3ds

Zona la Safor (Gandia y alrededores)
O por Sagunto en ocasiones😉
 #6
Escrito   0  0  
Has actualizado la consola 3ds a la última versión de firmware oficial de Nintendo que bloquea el acceso a la tarjeta.
Luego intentas actualizarla por emdio de la dsi y te marca ese error porque el cartucho no es posible actualizarlo, no insistas y usa ese cartucho en consolas no actualizadas(la de algún amigo) y comprate otro que si se pueda, el que posees no te va servir compañera.



isabel.o9 me pone 1 rojo sin motivo, menudo retrasadillo el pobre.
 #7
Escrito   0  0  
quote:
Originalmente escrito por ERTATO4576
Has actualizado la consola 3ds a la última versión de firmware oficial de Nintendo que bloquea el acceso a la tarjeta.
Luego intentas actualizarla por emdio de la dsi y te marca ese error porque el cartucho no es posible actualizarlo, no insistas y usa ese cartucho en consolas no actualizadas(la de algún amigo) y comprate otro que si se pueda, el que posees no te va servir compañera.



ok. Graciass

Zona la Safor (Gandia y alrededores)
O por Sagunto en ocasiones😉
Volver a Videojuegos