Xperia X10 no carga bateria

89.666 19
 #11
Escrito   0  0  
a mi me paso algo parecido el otro dia...mi solucion fué que volvi a reinstalar el software del tlf y volvio a cargar..

REALIZO FLASHEO DE XBOX360 PHAT Y SLIM

SOY DE ALBACETE

NO HAGO DEVOLUCIONES,NO SOY EL CORTE INGLÉS

darkmind83@hotmail.com
 #12
Escrito   0  0  
A mi lo que me ocurre es que lo enchufo y me aparce una luz entre amarilla y verde debajo de la entrada mini usb, y se carga muy muy despacio. Me imagino que esto muy normal no es.

Otra cosa, siempre que lo enchufas al ordenador o al cargador de red, se enciende??? Porque eso es un coñazo. Mira que he tenido móviles y sí dejas apagado el móvil y lo enchufas no tiene porque encenderse... en fin.

Por favor, ayuda.

Saludos
 #13
Escrito   0  0  
quote:
Originalmente escrito por mixeer
A mi lo que me ocurre es que lo enchufo y me aparce una luz entre amarilla y verde debajo de la entrada mini usb, y se carga muy muy despacio. Me imagino que esto muy normal no es.

Otra cosa, siempre que lo enchufas al ordenador o al cargador de red, se enciende??? Porque eso es un coñazo. Mira que he tenido móviles y sí dejas apagado el móvil y lo enchufas no tiene porque encenderse... en fin.

Por favor, ayuda.

Saludos



Aunque el mensaje es antiguo, lo pongo porque me acaba de pasar lo mismo, y san google me ha remitido aquí.
No sé si será casualidad o suerte, o ambas cosas; he leído de todo, el problema es bastante general y la mayoría de las veces te dicen que reinstales el soft...
Probando, probando, mantuve apretada la tecla de bajar volumen mientras enchufaba el usb, y voilá! encendido.... y a cargar....
Por probar que no quede....
Saludos.
 #14
Escrito   0  0  
lo mimo me pasa, me dijeron ke era la bateria, ke habria sufrido una caida y tal,y compro otra (compatible) y como es normal dejo ke se agote, y resulta quelo mismo , ni carga , ni se enciende para poder hacer eso de reinstalar el soft.si perecen que han salido con ese fallo,la cosa eske ahora me siento mas vendido que vendidocon el telefono asi,alguno save una soluccion casera para hacerlo cargar???
 #15
Escrito   0  0  
Yo tengo el mismo problema, los conectores parecen intactos, pero el movil no carga. Lo puedo encender conectado al cargador, pero no pasa del 1% de bateria. Voy a intentar conseguir un cargador externo o que alguien me cargue una bateria con otro X10 para restablecerlo todo, y si persiste, mandarlo al SAT
 #16
Escrito   0  0  
les cuento, la solucion es un tanto ortodoxa o mas bien arcaica para poder recargar la bateria del x10
Cuando el x10 no prende por lo general se tiende llevar a este al servicio tecnico para que recargen la bateria en forma extarna y el precio de la reparacion duele
la solucion es algo mas sencilla si ustedes tienen celulares antiguos,
¿como ? se preguntaran , pues es facil tomen un cargador viejo de celular que este funcionando y lo cortan identificando positivo y negativo o bien compren un cargador tipo araña o universal que es lo mismo luego retiran la bateria del x10 y en ella aparecen los signos "+" y "-" conecten los cables pelados de el cargador viejo que ya cortaron y que identificaron previamente o las patas del cargador universal en los polos correspondientes durante 2 horas
ya pasadas las dos horas enchufe su celular x10 con el cargador correspondiente sin la bateria (recuerde que se esta cargando)
ya conectado el celular a la corriente desconecte la bateria de los cables pelados y coloquenla en el celular que aun esta conectado con su cargador al paso de unos segundos, TA-TAN... aparece la pantalla con el logo y las letras del sony ericsson y les indicara en que porcentaje esta la bateria y esta se seguira cargando en su fantastico xperia x10.
si puedo averiguar mas cosas se las comento por esta via
siao
 #17
Escrito   0  0  
LO OTRO si el cel no prende y aparece la pantalla con el 1 % de carga es porque el cel no arranca con tan poca carga para el arranque, aunque esta conectado al cargador, me explico al parecer esta maquina gasta mucha bateria con la pantalla que tiene entonces se bloquea al conectarle el cargador ya que cuando uno lo hace la pantalla tiende a prender tanto encendido como en reposo y eso consume el 1% que le queda a la bateria provocando lo que nos pasa al no querer cargar, sin mas y esperando que esto sea util me despido siao
 #18
Escrito   0  0  
quote:
Originalmente escrito por ainidmor
Aunque el mensaje es antiguo, lo pongo porque me acaba de pasar lo mismo, y san google me ha remitido aquí.
No sé si será casualidad o suerte, o ambas cosas; he leído de todo, el problema es bastante general y la mayoría de las veces te dicen que reinstales el soft...
Probando, probando, mantuve apretada la tecla de bajar volumen mientras enchufaba el usb, y voilá! encendido.... y a cargar....
Por probar que no quede....
Saludos.



Bueno esto me funciono. Presionando Tecla de bajar sonido y de subir. Lo hice, sosteniendo el cable usb fuerte. Luego lo solte y se dejo de cargar. Pero al rato empezo a cargar nuevamente. Pense que era problema del puerto de energía, pero al parecer es algo más. Lo de la solución ortodoxa me parece que también funciona... Pero no tenía las herramientas.

Saludos!
 #19
Escrito (Editado )  0  0  
awa ami kon un jaloncito dejo d cargar no muestra el simbolo de carga ni enciende el led aunke no tiene nada el cargador por k kon los demas xperias jala y amm si alguien m dice k hacer se los agradesco pro aun asi sony se m hace la mejor marca
 #20
Escrito   0  0  
si tengo el mismo problema ya em esta volviendo loko este cel todo andaba bien hasta q ese dia murio... lo deje cargando la noche ya que estaba con las ultimas cargas y en la mañana no me queria encender ahora al conectarlo llega hasta sony ericson y un segundito de la imagen de la bateria cargandoce y se apaga y hace lo mismo y las luces rojas parpadean … no c q hacer era de beuna ayuda este cel
Publicidad
Volver a SonyEricsson