[PROBLEMA] Cydia, no me instala nada y da errores

19.196 8
 #1
Escrito   0  0  
Resulta que me esta dando muchos problemas el cydia.

Cuando salen las letras blancas en fondo negro (tipo ms-dos) al descargar e instalar (incluso al añadir repos), salen avisos de errores en la instalacion (que si pipe broken, y otros mas).

El tema es que no me instala nada, se completa con errores y nada, ni rastro de la app.

¿Alguien tiene solucion? ¿Hay manera de reinstalar el cydia sin necesidad de volver a hacer jailbreak?


Saludetes!

 #2
Escrito   0  0  
¿Nada?

 #3
Escrito   0  0  
A mi me ocurre lo mismo y no se qué puede pasar emoticon triste
 #4
Escrito   0  0  
A mi ayer que le metí el 4.3.1 también me pasó. Lo que hice fue cerrar el cydia (asegurándome que no quedara en segundo plano), volver a abrirlo y ya dejó de darme errores


El Bierzo
 #5
Escrito   0  0  
Vale, pues ya está solucionado, y vaya solución más tonta...

A mi con un reinicio se me arregló, si alguien le pasa que pruebe a ver si tiene suerte.
 #6
Escrito   0  0  
quote:
Originalmente escrito por BlindBeat
Vale, pues ya está solucionado, y vaya solución más tonta...

A mi con un reinicio se me arregló, si alguien le pasa que pruebe a ver si tiene suerte.



A mi tambien me pasaba y lo solucioné con el reinició, pero de vez en cuando da algun error, no se de que será.


un saludo emoticon guiño

 #7
Escrito   0  0  
quote:
Originalmente escrito por ocu
A mi tambien me pasaba y lo solucioné con el reinició, pero de vez en cuando da algun error, no se de que será.


un saludo emoticon guiño


Pues vaya cosas emoticon inseguro

Suerte que no suelo usarlo mucho y ya logré bajar las cosas que me interesaban. A ver si miran de solucionar el fallo pronto, que basta con que lo necesites para que no puedas entrar jeje
 #8
Escrito   0  0  
ami me da error, me pone al isntalar en pantall anegra, las letras en rojo error de saurik no se que, manually package o algo raro

SOCIO #161 DE LA PEÑA CULÉ DE GSMSPAIN!

MOVIL ACTUAL: Iphone4 16gb - Firm: 4.3.2 - Jailbreak RedSn0w rc14
 #9
Escrito   0  0  
Estos días viene dando más problemas de lo habitual porque al estar recién salido el JB del 4.3.1 hay mucha gente en su servidor al mismo tiempo, de ahí que vaya más lento y se sature.

Un saludo.

iPhone 5 16Gb blanco - iOS 7.0.4
Volver a iOS