[AYUDA] Idiomas en Swype

9.653 8
 #1
Escrito   0  0  
Muy buenas,

He instalado el Swype (que por cierto va de lujo), pero trae "apenas" castellano y inglés, y yo envio mails en más idiomas. Es posible añadir idiomas a la base de datos de Swype? como?
muchas gracias
 #2
Escrito   0  0  
Si tu vas a Ajustes -> Idioma y Teclado -> Swype (Ajustes de Swype) -> Opciones de Idioma -> Descargar Idiomas.

A mi me sale esa opción.

Asco de políticos.
 #3
Escrito   0  0  
a mi no.... por eso mismo he colocado esta cuestion en el foro.
igual a la version de swype que tengo le falta algo. De todas formas, decir que la baje de Merkamarket, no se si será distinta en algo. porque en el market oficial, me pase horas buscando por swype, y me aparece sms to swype, slideit, sexy swype, etc. De todo menos el swype
 #4
Escrito   0  0  
quote:
Originalmente escrito por MrMuay
a mi no.... por eso mismo he colocado esta cuestion en el foro.
igual a la version de swype que tengo le falta algo. De todas formas, decir que la baje de Merkamarket, no se si será distinta en algo. porque en el market oficial, me pase horas buscando por swype, y me aparece sms to swype, slideit, sexy swype, etc. De todo menos el swype


Si, yo tampoco la encontraba en el Market, la bajé de su página oficial: Debes estar logueado para poder ver los enlaces. Te pide registrarte y luego te envían al correo una clave para la descarga.

Asco de políticos.
 #5
Escrito   0  0  
voy a probar, ya comentaré

gracias
 #6
Escrito   0  0  
nada, sigue sin aparecer la opcion para descargar mas idiomas...
 #7
Escrito   0  0  
quote:
Originalmente escrito por MrMuay
nada, sigue sin aparecer la opcion para descargar mas idiomas...

¿Has desinstalado la versión anterior y luego instalado esta? Es que si instalas encima no funciona.

Asco de políticos.
 #8
Escrito   0  0  
quote:
Originalmente escrito por furiosos
¿Has desinstalado la versión anterior y luego instalado esta? Es que si instalas encima no funciona.

En mi caso instalé, encima de la versión anterior la beta que es la última que tienes colgada y sin problemas. Lo de los idimas aparece en ajustes, teclado, ajustes swype, diccionarios.

Un saludo

No por ir más rápido...llegarás más lejos
 #9
Escrito   0  0  
El problema parece que era con la versión 3.24, por lo menos en mi sensation, busqué y instalé la versión anterior, 3.23 multilanguage y perfecto, solo cambian unos pequeños detalles en el teclado, pero bueno, seguro que dentro de unos días ya ni me acordaré del anterior.

muchas gracias por vuestras respuestas
Volver a Android