[AYUDA] En n95 8GB sólo entra a google y no me deja mirar mucho, he probado wifi y datos

3.134 2
 #1
Escrito (Editado )  0  0  
Hola!
A alguno le sigue funcionando los datos y WiFi en el n95 8gb?
El mío tiene el último firmware disponible.Es Symbian OS v9.2, S60 3rd Edition

Sé que hay fbrowser para symbian que se conecta a wa y fb messenger por html5, pero sólo es para pureview y esos últimos.
A mí sí que se me conecta pero sólo por el navegador de serie a google, y me salen imágenes y poco texto, pero cuando voy a un link u otra página o youtube no puedo ver más.
He probado a borrar todos los datos de navegación pero el problema persiste.
Opera ni entra a google, no funciona ninguna url.
He probado por datos y por WiFi.
Otras app con acceso a red ni se conectan.La app de youtube muestra algún vídeo sí que se conecta, pero cuando voy a verlo da error.
Tiene el hack instalado de helloox y no quiero formatear porque si formateo lo pierdo y creo que a día de hoy ya no se encuentra disponible ninguna solicitud de hack, si se puede decírmelo.Yo lo probé hace un par de años y ya no se podía.

Y whatapp para n95 8gb no hay nada? el original no funciona pero no hay algo que funcione o uno compatible? joé si sólo es enviar mensajes.
Decir que hay una app de terceros que es un browser html5 para usar online wa y fb messenger, fBrowser para symbian, pero sólo funciona en los últimos como pureview y todos esos.No hay nada? pone en la web de fBrowser dice que para symbian s60 3rd de momento no hay nada planeado.(A S60 3rd version is currently not planned.)
Debes estar logueado para poder ver los enlaces.
Debes estar logueado para poder ver los enlaces.
Y por cierto tengo un samsung smart tv de 2012 y ya no accede al os smart, por? el botón del mando smart ni se inicia y he probado a actualizarla, ya tiene la última versión (se actualizó varias veces hace años) a resetear los datos de fábrica y nada va.
Es un tv.Todo lo demás funciona, los hdmi, la tv, pero el os ni se inicia.

Cómo puede ser posible esto?

Si tengo entendido que con windows 98 aún puedes conectarte a la red y mirar páginas, inlcuso en una máquina virtual.
 #2
Escrito   0  0  
Me pasa exactamente igual, alguien sabe a qué se debe?
He hecho hard reset y no a cambiado nada.

Ayuda.
 #3
Escrito   0  0  
Tengo un E52 y el navegador propio pasa como decís no entra en casi ninguna web https, con Opera mini si entro en todos lados
Volver a Symbian