[AYUDA] Problema con WIFI en actualización Oficial ICS

4.790 4
 #1
Escrito   0  0  
Hola a todos, a ver si alguna alma caritativa me ayuda... jeje

Mi pareja tiene un HTC Sensation actualizado al ICS 4.0.3 ayer desde la opción que te da el móvil. Nunca flasheado, ni rooteado, ni nada. Es un móvil libre.

Funciona todo súper bien con la actualización, lo único que el Wifi no (el 3G ni idea porqué en ese no está activado).
Cuándo le das a buscar wifi tarda un rato y al final encuentra todas las disponibles pero van desapareciendo. Cuando le pongo la contraseña de mi Wifi se acaba conectando pero al segundo aparece como fuera de rango (y estoy al lado del módem).
He probado en diferentes sitios con otras wifis y pasa lo mismo.

He reseteado módem, reseteado el teléfono, lo he dejado con las opciones de fábrica, borrado todo, quitado la SD... pero nada.

Yo tengo otra Sensation y no la he actualizado por miedo xDD Y funciona perfectamente con todas las wifis que él ha probado y no le coje.

Le hemos dado al botón de mejorar la connectividad de Wifi (o algo así) e igual, sigue sin funcionar.
Cuándo sí funciona internet es conectándolo directamente al PC.

No hemos encontrado nada respecto a soluciones por la red y es un poco desesperante, ya os podéis imaginar.

¿Alguien sabe como podemos solucionarlo? Porqué ahora mismo el móvil de 500€ nos ha quedado casi casi como por uno de 30 xDD

Hemos contactado con HTC pero por ahora no se ha pronunciado emoticon triste

SOS!!! XD
 #2
Escrito   0  0  
Mi Galaxy Nexus me hace la misma con ICS 4.0.2.

Algo solucionado en GB 2.3.5 vuelven a cometer la misma cagada. En este caso suspenso para Google/Android.

Mis rojos son de trolls y clones rabiosos "sin razones" como podeis ver en el perfil. Estos indignaos...
 #3
Escrito   0  0  
Buf... He contactado con HTC por chat y los pasos que me han dado (restaurar móvil, etc.) no han servido de nada.

Les tengo que mandar un vídeo de la incidencia y unas cuantas cosas más, pero me han dicho que para hallar solución de 3 a 6 semanas!!!!!!! emoticon desconcertado

¿No has encontrado la manera de solucionarlo, verdad?
 #4
Escrito   0  0  
Pasate por Debes estar logueado para poder ver los enlaces. y comentales tu problema. Hay gente muy entendida y quizas te puedan dar una solucion.

Suerte y un saludo

Agradecer no cuesta nada
 #5
Escrito   0  0  
Gracias Zethor, ya estábamos preguntando por allí también jeje

Bueno, buenas notícias!

Al parecer mi pareja ya ha encontrado el problema:

Ha quitado la tarjeta SIM del terminal, hecho un reinicio de fábrica y para sorpresa la conexión wifi es total con conexión excelente, y ve todas las redes de los vecinos. Por lo que se ve el problema está en la región wifi.

Mala noticia: en cuanto vuelve a poner su tarjeta SIM, el terminal coje la región de wifi que en su caso es Andorra y ale a tomar vientos la conexión con y sin tarjeta SIM

Hemos puesto mi tarjeta SIM en su móvil (Orange emoticon colorao pero cualquiera española hubiese servido) y entonces vuelve a tener conectividad.

Por lo que el problema es que algunos países pequeños no están "actualizados" en la región Wifi de ICS.

¿Ideas para solucionar este fallo con las tarjetas SIM "no deseadas" por el terminal?

Reporte enviado a HTC a ver si hacen algo al respecto...

¡Un saludo!
Volver a Android