No me va la cámara en el iPhone 4

4.341 6
 #1
Escrito (Editado )  0  0  
Joder, pues nada, que cuando abro la aplicación de la cámara, se queda ahí pillado con el obturador cerrado, lo que más me mosquea es que la aplicación de la linterna se queda también colgada cuando debería encender el led.

He restaurado y nada, sigue igual, ya lo intente con el teléfono limpio recién restaurado o instalándole otras aplicaciones.

Me cago en la p*t*, ahora a llamar a los de Orange para que me lo cambien, y seguramente me venga con la 4.0.2 y para más inri, la invisible shield que le puse a tomar por c*l*.emoticon loco
 #2
Escrito   0  0  
si, a mi tb me paso y me mandaron unno nuevo los de voda. Cambialo cuanto antes. Es fallo de firmware

Tratos OK en GSMSPAIN: Borkan, neska666, pontiac, Ikergsm, Klair, dsvene, exoforce, ellsburyz, altepas, blakz, iruxelc, lumanu1, tjuanma1... Más tratos en otras webs.
 #3
Escrito   0  0  
A un colega le paso algo parecido!!!!


Llamada a movistar y ayer recogia uno NUEVO!! haciendo uso de la "garantia" de los 7 primeros dias
 #4
Escrito   0  0  
algun golpecillo tal vez? tal vez se haya soltado la conexión de la cámara con la placa...si te atreves a abrirlo, tal vez solo sea eso

// Clash City Rocker \\
From Here To Eternity
User since 03-02-2003
 #5
Escrito   0  0  
No le doy más vueltas, ya he llamado a Orange y el jueves que viene me traen uno nuevo.


Saludos.
 #6
Escrito   0  0  
en paz descanse ese invisible shield entonces :S Aunque, ya sabes que tiene garantía de por vida no? Si lo envias a la fabrica de vuelta te mandan uno nuevo :P

// Clash City Rocker \\
From Here To Eternity
User since 03-02-2003
 #7
Escrito   0  0  
quote:
Originalmente escrito por failipous
en paz descanse ese invisible shield entonces :S Aunque, ya sabes que tiene garantía de por vida no? Si lo envias a la fabrica de vuelta te mandan uno nuevo :P

Sí, si ayer pedí el "replace" del que tengo puesto, sólo hay que pagar los 3€ del envío y te mandan un pack nuevo, pero vaya si jode quitarlo cuando le dedicas 40 minutos a ponerlo y queda perfecto, sin burbujas, bien colocadito...etc.emoticon triste

Saludos.
Volver a iOS