[HILO OFICIAL] Microsoft Lumia 640

245.115 51
 #21
Escrito   0  0  
quote:
Originalmente escrito por @flekyman
burn....640 u 830???cual esta mejor

Hombre.. el 830 está mejor, pero por relación calidad/precio el 640 4G le gana de calle.

La pantalla es la misma que la del 830, el procesador y la Ram también..

El 640 tiene una batería un pelín mejor.

Lo bueno del 830: su diseño fino con chasis de aluminio, la cámara Pureview 10Mpx, la carga inalámbrica, y que tiene 16GB de mem interna (el 640 tiene 8Gb).

La diferencia de precio aproximadamente es de 80 - 90€ respecto al 640 4G.

Con ésto te puedes hacer una idea.

 #22
Escrito   1  0  
Probando el 640 LTE dual sim,contentísimo con la compra.

 #23
Escrito   0  0  
Bueno pues me acabo de pillar uno de Amazon, ya no espero más para que salga en España
 #24
Escrito   0  0  
quote:
Originalmente escrito por @Alvlar
Probando el 640 LTE dual sim,contentísimo con la compra.

me gustaría saber en dónde y a qué precio te lo has comprado.

gracias

Invitación SIMYO-> privado
 #25
Escrito   0  0  
Qué tal la cámara?
No se si regalarle este a mi padre o un Huawei P7. Quiere que saque buenas fotos, para cambiar su Lumia 620
 #26
Escrito   0  0  
quote:
Originalmente escrito por @airbus
me gustaría saber en dónde y a qué precio te lo has comprado
gracias


178€ Amazón,importado lo Estoy usando con una sim de pepe y otra movistar y no aparecen los triángulos de roaming
 #27
Escrito   0  0  
Bueno pues recibido y de momento es una pasada. Por cierto como le quito el triangulito del roaming?
 #28
Escrito   1  0  
quote:
Originalmente escrito por @KOLICAS
Bueno pues recibido y de momento es una pasada. Por cierto como le quito el triangulito del roaming?

Hace tiempo leí en otro foro que con algunas OMV (simyo y pepe), en WP, aparece el triángulo como si estuvieras en roaming y que no se podía quitar.

 #29
Escrito   0  0  
quote:
Originalmente escrito por @Burn_88
Hace tiempo leí en otro foro que con algunas OMV (simyo y pepe), en WP, aparece el triángulo como si estuvieras en roaming y que no se podía quitar.

Ok, muchas gracias por contestar.
 #30
Escrito   0  0  
Desde hace unos días tengo un Lumia 640 LTE importado de Alemania y tengo unos problemas raros con él. A la hora de navegar por ciertas páginas, como la de la AEMET, a la hora de pinchar en el mapa, o no hace caso, o es como si pincharas en otro sitio.

En Google ídem para cambiar a imágenes, vídeos, o web. A veces hace caso, a veces no hace. Eso sí, en Google, en horizontal, va bien. Todo muy extraño.

Os dejo los vídeos.



Volver a Microsoft