[HILO OFICIAL] Apple acaba de lanzar iOS 5.0.1 oficial, haces escasos minutos..!!!

23.075 131
 #121
Escrito   0  0  
quote:
Originalmente escrito por craco20.
JAIL si q hay, thetered pero lo hay

Me refiero a la opción untethered, que por lo que indican, está mas cerca de 5.0., que de la 5.0.1.

*** Cuando hables de alguien, hazlo como si estuviera delante tuya ***
 #122
Escrito   0  0  
Normalmente sale jail unthetered antes de la nueva versión , esta vez no , solo semi, y esto me huele mal
 #123
Escrito   0  0  
Me tienen hasta los....... Si les han cerrado el agujero de un jail untethered con la 5.0.1 que lo publiquen YA, que asi por lo menos los que estamos con una ipad2 y un 4s podremos tener algo!!!!
Que misterio tiene seguir guardandotelo si ya lo han detectado y te han cerrado el agujero.

flicker110@hotmail.com
Tratos OK: Ya no me cogen en la firma emoticon sonrisa
DATO DIGITAL FOREVER!!!
 #124
Escrito   0  0  
No han cerrado el agujero. Han cerrado un fallo que facilitaba el jailbreak, pero no el agujero del jailbreak en sí.

Aficionado a la informática gracias a Mac
 #125
Escrito   0  0  
y para los que tienen un iphone liberado por redsn0w, si ya las basband no existen o algo asi he leido, como queda apple con esos clientes? fijate mis dos hermanos tienen un 3gs cada uno lo compraron en USA son de AT&T y liberados por redsnow, si actualizan a la 5.0.1, tal ves les quede bloqueado el phone, quien me puede aclarar esto???

Sonyericson T300, K700. Motorolas RAZR V3x, RAZR2 V8. Nokia 6020, 6131, 3650, 6210 navigator. blackberry 8110, iPhone 4, iPhone 5, iPhone 6s, iPhone 8, iPhone X
 #126
Escrito   0  0  
quote:
Originalmente escrito por aj83
y para los que tienen un iphone liberado por redsn0w, si ya las basband no existen o algo asi he leido, como queda apple con esos clientes? fijate mis dos hermanos tienen un 3gs cada uno lo compraron en USA son de AT&T y liberados por redsnow, si actualizan a la 5.0.1, tal ves les quede bloqueado el phone, quien me puede aclarar esto???

Hay un error de conceptos en lo que comentas.

Las baseband siguen igual que siempre y se actualizan con los cambios de versión no siendo liberalizables las ultimas versiones de estas con Ultrasn0w que es el software encargado de este fin.

Ahora bien decir que mediante redsn0w le podemos instalar cydia a nuestro dispositivo (hacerle el jail en su version atada o no atada según versión).

Con sn0wnbreeze podemos crear un firm basado en la versión de IOS que necesitemos sin hacer la subida de baseband correspondiente para por ejemplo instalar ios 5 con baseban del ios 4.0 pudiendo así liberalizar una vez instalado ultrasn0w nuestro dispositivo.


ejemplo:
Firm IOS 5 lleva baseband 9999999
Firm IOS 4 lleva baseband 1111111
Firm IOS 4.3 lleva baseband 2222222
etc...

Ultrasn0w libera hasta BASEBAND 4444444.

Si tenemos nuestro iphone en la versión 4 con baseband 11111111 si actualizamos con itunes seria actualizado todo y nos dejaria con IOS 5 y su baseband 99999999 que no es liberalizable dejando el terminal en caso de ser extranjero y no libre de origen como si fuera un ipod.

Con sn0wbreeze podriamos hacer nuestro IOS de modo personalizado de tal modo que al actualizar se quedara en IOS 5 con baseband 11111111 pudiendo dejar nuestro iphone liberalizable.

Si actualizamos el firm y tenemos SSH guardadas para el resto de versiones podriamos bajar nuevamente a la versión de FIRM deseada sin problemas. Si no tuvieramos estas SSH guardadas no podriamos cambiar a una versión inferior de la cual tengamos instalada en nuestro iphone.

Por otra parte decir que una baseband actualizada nunca puede bajarse de versión como si sucede con el firm instalado en caso de tener nuestras queridas SSH.

Con todo esto te queria aportar una visión general del nuevo cambio que fue producido por apple al cambiar el sistema de firmas (SSH).

Es el SSH lo que en las versiones nuevas no funciona como antes, espero que veas que con cautela y planificación podriamos ir actualizando sin subir las baseband para dejar el movil libre pero de momento no podremos ir para atras en versiones de firm superiores a la 5.

Espero haber aclarado el tema y no dejar mas dudas que antes con todas las materias tratadas.

Sin cubatas y sin iPhone 4 no hay paraíso.
 #127
Escrito   0  0  
Muy buenas, os pido ayuda, a ver si vosotros me podeis hechar una mano ya que estoy hecho un verdadero lio,mi situacion es la siguiente:

Tengo un ipad2 con la version 4.3.5 de fábrica tal y como lo compré, ni tengo guardado ningun SSH de ninguna version ni se como se hace, el tema es que quisiera tener jailbreak cuando salga, por lo que no se ahora mismo cual es la mejor opción para mi...
Por lo que he leido a la 5.0 ya no puedo subir, pero a la 4.3.3 creo que tampoco puedo bajar..

En fin agradeceria muchisimo que me pudierais orientar un poco ya que tengo el ipad2 tal cual lo compré de fábrica y estoy hecho un verdadero lio..

Saludos y gracias por adelantado!!

ANDROID: Motorola Milestone - Rom Froyo 2.2.1 Oficial!!

 #128
Escrito   0  0  
quote:
Originalmente escrito por llillo
Muy buenas, os pido ayuda, a ver si vosotros me podeis hechar una mano ya que estoy hecho un verdadero lio,mi situacion es la siguiente:

Tengo un ipad2 con la version 4.3.5 de fábrica tal y como lo compré, ni tengo guardado ningun SSH de ninguna version ni se como se hace, el tema es que quisiera tener jailbreak cuando salga, por lo que no se ahora mismo cual es la mejor opción para mi...
Por lo que he leido a la 5.0 ya no puedo subir, pero a la 4.3.3 creo que tampoco puedo bajar..

En fin agradeceria muchisimo que me pudierais orientar un poco ya que tengo el ipad2 tal cual lo compré de fábrica y estoy hecho un verdadero lio..

Saludos y gracias por adelantado!!


Yo te aconsejo que subas a 5.0.1(a 5.0 ya no se puede,apple ya no lo firma),pues para la versión que tienes casi seguro que no van a sacar jailbreak,y por lo menos podrás disfrutar de iclow,centro de notificaciones,ect...

Mi caso es diferente,mi ipad 2 venia con la 4.3.3 emoticon sonrisa y ademas pude guardar los SSHH en su dia y asta que no saquen jailbreak para iOS 5.0.1 no se me ocurre subir

Pero en tu caso,es todo lo contrario,no tienes nada que perder por subir y ademas disfrutar del nuevo iOS
Espero haberte sido de ayuda emoticon guiño
 #129
Escrito   0  0  
Llillo:

Te intentare contestar a tus dudas, en tu situación ahora mismo con la version 4.3.5 y siendo un iPad nuevo y con esa version inicial, que yo sepa no vas a poder dowgradear (bajar) de version puesto que no tienes los shsh.

Otra opcion hubiera sido subir de version a iOS 5.0 y esperar el JB para esa version...que parece que ya queda poco...pero por lo que se ve ya no es posible... Y te manda directamente actualizar a la 5.0.1 y para esa version parece que toca esperar.

Yo en tu lugar y cerciorandome de que no se puede ya instalar la version 5.0 y te manda directamente a la 5.0.1 pues actualizaría, por lo menos Lo tienes a la ultima version con sus mejoras hasta que salga algo para la 5.0.1 (eso si armate de paciencia, yo llevo dos meses esperando y todavía nada...)

Espero a ver ayudado. Saludos.
 #130
Escrito   0  0  
quote:
Originalmente escrito por wandas
quote:Originalmente escrito por llillo
Muy buenas, os pido ayuda, a ver si vosotros me podeis hechar una mano ya que estoy hecho un verdadero lio,mi situacion es la siguiente:

Tengo un ipad2 con la version 4.3.5 de fábrica tal y como lo compré, ni tengo guardado ningun SSH de ninguna version ni se como se hace, el tema es que quisiera tener jailbreak cuando salga, por lo que no se ahora mismo cual es la mejor opción para mi...
Por lo que he leido a la 5.0 ya no puedo subir, pero a la 4.3.3 creo que tampoco puedo bajar..

En fin agradeceria muchisimo que me pudierais orientar un poco ya que tengo el ipad2 tal cual lo compré de fábrica y estoy hecho un verdadero lio..

Saludos y gracias por adelantado!!

Yo te aconsejo que subas a 5.0.1(a 5.0 ya no se puede,apple ya no lo firma),pues para la versión que tienes casi seguro que no van a sacar jailbreak,y por lo menos podrás disfrutar de iclow,centro de notificaciones,ect...

Mi caso es diferente,mi ipad 2 venia con la 4.3.3 y ademas pude guardar los SSHH en su dia y asta que no saquen jailbreak para iOS 5.0.1 no se me ocurre subir

Pero en tu caso,es todo lo contrario,no tienes nada que perder por subir y ademas disfrutar del nuevo iOS
Espero haberte sido de ayuda


quote:
Originalmente escrito por altepas
Llillo:

Te intentare contestar a tus dudas, en tu situación ahora mismo con la version 4.3.5 y siendo un iPad nuevo y con esa version inicial, que yo sepa no vas a poder dowgradear (bajar) de version puesto que no tienes los shsh.

Otra opcion hubiera sido subir de version a iOS 5.0 y esperar el JB para esa version...que parece que ya queda poco...pero por lo que se ve ya no es posible... Y te manda directamente actualizar a la 5.0.1 y para esa version parece que toca esperar.

Yo en tu lugar y cerciorandome de que no se puede ya instalar la version 5.0 y te manda directamente a la 5.0.1 pues actualizaría, por lo menos Lo tienes a la ultima version con sus mejoras hasta que salga algo para la 5.0.1 (eso si armate de paciencia, yo llevo dos meses esperando y todavía nada...)

Espero a ver ayudado. Saludos.


gracias a los dos por la ayuda, era lo que necesitaba saber, el problema esque esta tarde he enchufado el ipad al pc, itunes (ultima version), me lo a reconocido y me a salido el mensaje de descargar e instalar la 5.0.1, he aceptado todo, pero cuando estaba llegando al final me a dado un error (3194) y no se ha actualizado, no se el motivo, ya que nunca el jailbrikeado un iphone o ipad en mi pc..., y el ipad está totalmente de serie, nunca se a cambiado la version, ni se a actualizado ni downgradeado...

El único producto que tengo de apple en casa aparte del ipad2 es el apple tv 2, al que si que realizé el jail en su momento con seas0npass, no se si tendrá algo que ver..

En fin haber si alguien me orienta un poco, ya que estoy muy perdido..., vale que tengas que andar con jaleos si tienes jail, pero con todo original, y actualizacion oficial no entiendo que de tantos problemas a la hora de actualizar.

Saludos!

ANDROID: Motorola Milestone - Rom Froyo 2.2.1 Oficial!!

Volver a iOS