Sygic para Bada

103.874 83
 #21
Escrito   0  0  
quote:
Originalmente escrito por sakk
Por fin jejeje, lo consegui activar con este archivo .mlm

[PRODUCT:SMM10 Europe]
name=SMM10 Europe
tts=no
sdk=no
truckAttr=no
premiumPOI=no
exPostals=yes
speedcam=SCDB:WORLD:2020.03
maps=TA:WORLD:2020.03

Espero que os sirva a mas de uno que os estuviera dando problemas al activar.


Creo que lo primero es que tiene que detectar que hay un mapa en el sigic cosa que es tu caso y el mio y despues de detectarlo activarlo manualmente con el keigen. Saludos
 #22
Escrito   0  0  
¿Sólo funciona con bada 1.2 o vale para la JF8?

"Si los españoles hablásemos sólo de lo que sabemos, se generaría un inmenso silencio, que podríamos aprovechar para el estudio."

HOLA
tratos ok: 1mas1, ringo65, jorgeovi, lolin1982, yours3lf, yotu--, rminguin, zeus_arrov, _legna, nxnayx, garrulillo, rubgonz, fanatos, junnek, dsevene, CowBebop, milenvios-, jjoaqui, Lupen80, keko1873, asterun, kijuna, drpirata, sergiojsm, genaro44, jesuszc99, seroj,soundness,pacosoni,wonki
 #23
Escrito   0  0  
lo que tienen que hacer es borrar todo lo que tenga el sygic dentro de la carpeta RES/maps.....y copiar TODO lo que tengan en lo que descargaron...TODOS LOS ARCHIVOS, esta mal explicado creo en el tuto, se olvido de poner que hay que copiar todo y no solo el archivo que dice ESp

saludos
 #24
Escrito   0  0  
Muchas gracias ^_^
 #25
Escrito (Editado )  0  0  
eliminado
 #26
Escrito   0  0  
hola buenos días, pues yo después de varios intentos, vale q soy un poco cortito con estas cosas, no encuentro ni la carpeta de res/maps, me quedo en una que son letras y números que dentro hay dos carpetas, en una pone data y en la otra share. dentro de ellas no hay nada.
A ver si me podéis ayudar. gracias
 #27
Escrito (Editado )  0  0  
eliminado
 #28
Escrito   0  0  
pues no es eso, he mirado a ver si era mi fallo y no me siguen apareciendo esas dos carpetas sin nada dentro, alguna sugerencia mas?

gracias
 #29
Escrito (Editado )  0  0  
quote:
Originalmente escrito por zzas
lo que tienen que hacer es borrar todo lo que tenga el sygic dentro de la carpeta RES/maps.....y copiar TODO lo que tengan en lo que descargaron...TODOS LOS ARCHIVOS, esta mal explicado creo en el tuto, se olvido de poner que hay que copiar todo y no solo el archivo que dice ESp

saludos


Ahora si ya esta instalado con el mapa de españa

Me va un poco a saltitos pero bueno ya iremos solucionandolo, si sabeis algo lo exponeis o viceversa si me entero de algo lo expondre .

Muchas gracias a todos . Un saludo.
 #30
Escrito   0  0  
bueno efectivamente no se donde lo habia guardado, pero al final parece q el mapa lo tengo muchas gracias!!
Volver a Bada