Sygic para Bada

103.879 83
 #11
Escrito   0  0  
quote:
Originalmente escrito por help1
Gracias por la ayuda pero esa casilla la tengo marcada desde el primer intento que hice, me parece que voy a ser el único al que no le funciona. Pues ya he probado volviendo a descargar los mapas y el keygen desinstalando el sygic y haciendo un soft reset a demás de reiniciar el pc y desfragmentar la tarjeta de memoria. creo que buscaré otro keygen.

No eres el unico a mi tampoco me funciona la activacion, ni marcando la casilla ni sin marcarla, a ver si entre todos damos con la solucion.
Es posible que sea la version del sygic mobile maps 10?
La que yo he descargado de samsung apps a dia de hoy es la version 8.24, quizas sea por eso que el activador no sirve.
 #12
Escrito   0  0  
Tengo la misma versión que tu la descargue ayer.
Por cierto me tratado de probar la versión de prueba con los mapas de España y me aparece un mensaje que dice: Ningún mapa cargado pulse aquí para acceder al menú

Pásate a simyo

20€ gratis en contrato
15€ gratis en prepago
3GB gratis en ambos casos
+1 verde

Utilizando este código
644613914
 #13
Escrito   0  0  
Por cierto, también es necesario tener instalado Bada 1.2

Yo aún no había actualizado nada y me ha exigido para poder descargarlo tener instalada la versión 1.2 (8001 dice en samsungapps).

En fín, estoy descargando el kies, espero que no me de muchos problemas como he visto por ahí, la verdad es que no estoy en estos momentos para centrarme en hacer un flasheo, así que iré a lo más sencillo para tener el Sygic cuanto antes. Sí, ya imagino que seguramente sea incluso mejor el flasheo, pero aún estoy en mitad de una mudanza y no puedo marearme mucho en estos momentos, así que sólo deseo tener el 1.2 para tener el Sygic, que para mí es fundamental y es al que estaba ya acostumbrado en plataformas diferentes, a pesar de contar ya en el Wave con Ndrive...

Un saludo.

¡¡Viva er Betis!!
 #14
Escrito (Editado )  0  0  
eliminado.
 #15
Escrito   0  0  
Vaya, no me había acordao que para tener el 1.2 tendré que flashear sí o sí, en fín... ¡¡todo sea por tener ya el Sygic emoticon emocionado!!

¡¡Viva er Betis!!
 #16
Escrito   0  0  
Tenia la esperanza de encontrar el post por aqui. nada mas tenga un rato empezare a probarlo todo muchas gracias
 #17
Escrito (Editado )  0  0  
Nada sigo igual que al principio, he probado con diversos .mlm, incluso con los mapas de Navteq en vez de los de Teleatlas y no hay manera de activarlos con este keygen(ni marcando el checkbox ni sin marcarlo).
No se cual es el fallo, de momento lo dejo no se que mas hacer.

PD. A los que les funciona, que version del sygic maps teneis?
Yo baje el Greece de smasung apps ayer y es la version 8.24
 #18
Escrito   0  0  
Por fin jejeje, lo consegui activar con este archivo .mlm

[PRODUCT:SMM10 Europe]
name=SMM10 Europe
tts=no
sdk=no
truckAttr=no
premiumPOI=no
exPostals=yes
speedcam=SCDB:WORLD:2020.03
maps=TA:WORLD:2020.03

Espero que os sirva a mas de uno que os estuviera dando problemas al activar.
 #19
Escrito   0  0  
quote:
Originalmente escrito por sakk
Por fin jejeje, lo consegui activar con este archivo .mlm

[PRODUCT:SMM10 Europe]
name=SMM10 Europe
tts=no
sdk=no
truckAttr=no
premiumPOI=no
exPostals=yes
speedcam=SCDB:WORLD:2020.03
maps=TA:WORLD:2020.03

Espero que os sirva a mas de uno que os estuviera dando problemas al activar.


Creo que hable demasiado rapido :S, me salio que me habia activado el mapa pero cual es mi sorpresa cuando veo que me sigue saliendo ningun mapa cargado pulse aqui para acceder al menu...
 #20
Escrito   0  0  
Hola , a mi me pasa exactamente lo mismo despues de borrar todo el contenido de maps e instalar la carpeta esp desconecto del pc abro el sigic y me dice que ningun mapa cargado pulse aqui para acceder el menu. A ver si alguien tiene una solucion .

Yo pienso que el mapa de españa no es compatible con esta version de sigic para bada. Saludos.
Volver a Bada