conectar a red wifi con qtek s200

13.906 11
 #1
Escrito   0  0  
wenas, tengo una qtek s200 desde ayer y no hay manera de conectarme a mi red wifi de casa que no esta encriptada ni nada y que tampoco tiene habilitada el dhcp por lo que no me asigna ip, el problema esque tampoco me deja modificar las direcciones en la propia qtek que solo me salen 0 e ignora los valores que le pongo, n se si habre seguido mal los pases o estare en una opcion que no es o pasa algo raro, ayudadme x favor, gracias
 #2
Escrito   0  0  
Hola, yo a la mia simplemente le puse la contraseña y el nombre del usuario y a tirar millas.
Fijate que el icono del wifi que sale arriba esté con las flechas que salen a los lados fijas.
Un saludo.
 #3
Escrito   0  0  
hay puntos de acceso que no son compayibles con este cacharrin.. lo comento porque a mi me pasa lo mismo con la wifi de mi casa pero no con la de la universidad
 #4
Escrito   0  0  
esque conectarse se conecta xo no me deja o no se modificar las direcciones ip de la qtek..alguien podria ponerme los pasos a seguir?

Soy de Madrid
 #5
Escrito   0  0  
intenta poniendo el wep a 64 bits a ver si te funciona.
 #6
Escrito   0  0  
yo tengo el mismo problema Defauster, he conseguido conectarme con la conexion de algun vecino pero con la mia es imposible. Con el portatil tengo el mismo problema, no se exactamente porque es pero me da k tiene algo que ver con el DHCP, no me asigna ip. De hecho en la pda me dice que no no se pudo obtener una direccion IP asignada por el servido. Pruebe mas tarde o especifique una direccion ip en la configuracion de red. Y metiendo la ip a mano peor, enseguida me dice que la red no esta disponible.
seguire probando....
saludos
 #7
Escrito   0  0  
Yo tengo la qtek g100 y con el wifi de mi casa me toco cambiar la encriptacion solo me aceptaba la wep, y antes tenia otra diferente nose si era wap wpa o algo asi.. de hecho la clave que utiliza usa 10 digitos.

Si os sirve de algo... saludos

Lista de personas legales 100% con las que he hecho tratos y volveria hacer con los ojos cerrados: Jose_jaja, mikelsanz, Goool, Maxmovil, Number4, Lgmovil, Samantha18, Tecnovelez y E_motion!!

Personas en las que se puede confiar con todas las de la ley!
 #8
Escrito   0  0  
A mi da muchos errores, con un punto de acceso de 22 Mbps un poquito viejo. Solo da direcciones de ip para dos dispositivos, al reiniciar el modem y el punto de acceso, solo me conecta 2 dispositivos al mismo tiempo. Portatil, sobremesa, s200. Uno de ellos siempre da error.

Con un modem wifi de telefonica, conecta a la primera sin problemas, 1 sobremesa, 3 portatiles y la s200.

Supongo que el problema será del punto de acceso, reinicialo. Desconectalo de todos los cables, datos y alimentación.

Saludos
 #9
Escrito   0  0  
la qtek s200 tiene wifi b y g de serie no?

-------------------------Nosce te ipsum-------------------------
 #10
Escrito   0  0  
pues a mi en una similar, me conecta sin problemas, se lo activo, luego me voy a la configuracion, tarjeta de red, y le doy sobre el router hasta que se ponga en conectado, y entonces ya va!!!!!


por cierto, no se si es que la pda es una mierda o el router, pero con el de mi casa, salgo al jardin y a como 30 metros ya no pilla el wifi, de que puede ser??? si cambio el router mejorara la situacion??? consejos please!!!

Histórico de moviles:
Nokia e65,Ericsson T10, t20, t29, siemens c55, SX1, nokia 6600, n90, Motorola a1000, e1070
buscando uno mas para la lista...jeje
Volver a Htc Qtek