[AYUDA] tdi 90cv del 98 no arranca por luz de calentadores

21.576 28
 #11
Escrito   0  0  
Me extraña que tu OBD no sea compatible con ése modelo de Toledo, todos los enchufes de diagnosis son idénticos desde el año 1992 aproximadamente hasta el día de hoy.
Si finalmente tiene que mirarlo tu amistad, que lo primero que haga para evitar perder tiempo es escanear la centralita a ver si hay suerte y la avería ha quedado grabada.

"Es de bien nacido ser agradecido"
 #12
Escrito (Editado )  0  0  
mi toledo tiene otro conector con 2 clavijas, seguro que es el unico del grupo vag que le an puesto ese tipo de conector y me ha tocado amí


este es el conector como el de mi coche
Debes estar logueado para poder ver los enlaces.!!!!!Seat-Toledo!!


luego iré a trastear cables, fusibles y relés, y si no arranca llamaré al colega haber que dice el

Dios hizo el mundo, lo demás lo hicieron los chinos
 #13
Escrito   0  0  
quote:
Originalmente escrito por xaevil
mi toledo tiene otro conector con 2 clavijas, seguro que es el unico del grupo vag que le an puesto ese tipo de conector y me ha tocado amí


este es el conector como el de mi coche
Debes estar logueado para poder ver los enlaces.!!!!!Seat-Toledo!!


luego iré a trastear cables, fusibles y relés, y si no arranca llamaré al colega haber que dice el

Rayos, ése p*t* enchufe otra vez!!!!
No sé de donde rayos se lo sacaron, pero habían modelos del año 94 con ése conector "desconocido" y también habían modelos del 92 con OBD, indistintamente de que fuesen Seat, VW ó Audi...Alguien me lo puede explicar???emoticon facepalm
De todas formas, no desviemos el post por los enchufes!

"Es de bien nacido ser agradecido"
 #14
Escrito   0  0  
quote:
Originalmente escrito por thunder32
Arrancar claro que arrancará más tarde ó temprano, pero al no haber calentadores le costará mucho más y una vez en marcha emitirá una "zorrera" de humo negro bastante grande por el exceso de gasoil en los cilindros.
ÇYa te digo que costarle no le costaba, solo alguna vez pero del humo ni gota de negro. Para eso le limpio la admisión. Lo unico que paso fue que cuando puse los calentadores nuevo cambie la bateria.
Tambien decir que vivo en el sur por lo que el frio aqui no suele afecta demasiado.
Por curiosidad y con testigo arranque el coche sin calentadores y a menos 6 grados en sierra nevada (residencia juvenil) unos de los lugares que mas alto puedes subir tu coche y alli es donde si me costo arranca y por lo que a la semana cambie los 4.emoticon roto2

Si te ayudan da un verde que no cuesta pero se agradece
 #15
Escrito   0  0  
Pues tiene toda la pinta de ser problema de calentadores. Prueba a mover la llave hasta la posición de contacto un par o 3 veces antes de arrancar. Así provocas que calienten más rápido. Si así te arranca es casi seguro que los calentadores (generalmente uno o dos) están mal. Si todos estuvieran mal no arrancaría ni de coña. Lo de la luz del testigo a medias puede ser problema de batería o puede ser un problema eléctrico del coche (generalmente se dice que hay una "mala masa"), algo que te está consumiendo la batería cuando el coche está parado y provoca un desgaste mayor de lo normal. Lo ideal es llevarlo a un taller donde te enganchen la máquina de diagnosis y problemas fuera.
 #16
Escrito   0  0  
estoy convencido de que la batería está bien por que es nueva y no va a ser los calentadores por que mas frío estaba 20 minutos antes y a arrancado sin problema, ademas de que no hace frio y el coche esaba al sol

ahora cuando vaya me voy a llevar unos alicates finos y voy a trastear todos los fusibles y relés
de paso unos cuantos tirones a los cables del motor
y sinó a desconectar y volver a conectar clavijas

tengo el presentiemiento de que es problema de cableado y sinó pués mañana a meterle la maquina

luego comentaré haber que tal ha ido la pelea

xaevil Vs cables sucios y pringosos emoticon mas asco

Dios hizo el mundo, lo demás lo hicieron los chinos
 #17
Escrito   0  0  
Lo calentadores no actuan a cualquier temperatura al menos la gran mayoria estan programado por ejemplo para que salten a temperatuas de 10, 12 grados mas o menos ( los mios saltan a 6°). Asi que cualquier coche y mas fuera de invierno arranca sin calentadores. El problema te vienes seguramente de la bateria

Si te ayudan da un verde que no cuesta pero se agradece
 #18
Escrito   0  0  
Mi c4 estaba con todosmlos calentadores jorobados ( segun el ordenador de citroen) y ningun problema en el arranque, igual tdi y hdi no los usan de la misma manera, pero diria que de los calentadores no es el problema

Bold 9700 Rules!
IPhone 4s Rules!
IPhone 6 rules!

perdonad mis faltas de ortografia y palabras raras, escribo desde el ipad
 #19
Escrito   0  0  
Y el contactor de encendido? Prueba con un puente a ver si así no te da el fallo.
 #20
Escrito   0  0  
bueno vamos a la tela

llego al coche, giro la llave y la luz de los calentadores se enciende a su intensidad normal, le tiro y arranca a la primera

co*o lo dejé por que no arrancaba y al volver se he arreglado solo

sigo probando a darle al contacto y vuelve a encenderse la luz a media intensidad y no arranca

saco los fusibles de uno en uno, los compruebo y los meto.
sigue igual

trasteo todos los cables que veo por el motor.
sigue igual

saco los relés de uno en uno y los vuelvo a meter.
y ahora si que va bién la luz y arranca

sigo girando contacto varias veces y la luz otra vez con el mismo rollo de media intensidad

dejo el contacto girado con la luz flojita encendida y empiezo a apretar y mover relés y cuando llego al 109, BINGO!

todo apunta al relé 109, ya que cada vez que no va bién la luz, lo trasteo y se sube la intensidad de la luz y arranca perfectamente el coche

según he leido por internet hubo una partida defectuosa del relé 109 que es el que alimenta los calentadores y no se si algo mas (supongo que si por que no hace temperatura como para necesitar calentadores)y ha dado muchos problemas, entre ellos un ibiza con solo 4000 km.

una pollada de 10 o 15€ que ha dado mucho trabajo a las gruas, lo que me estraña es que mi relé ha aguantado 15 años

mañana iré a la seat y compraré uno nuevo, aunque cueste algo mas que en los repuestos mejor es que sea original, ademas cerraré las patillas de los terminales para que se agarren bién el relé y no tenga mas problemas

mañana diré algo haber si se ha solucionado con el relé

gracias a todos emoticon guiño

Dios hizo el mundo, lo demás lo hicieron los chinos
Volver a Motor