Alarma "dormida" en Milestone 2.1

8.203 10
 #1
Escrito (Editado )  0  0  
Hola.

Llevo con un Milestone cerca de 1 mes.

Al principio parecía que iba bien, pero a las 2 ó 3 semanas, la Alarm empezó a "dormirse": o sea, no funciona cuando la pantalla (que no el tfno) está apagada. Si enciendo la ptalla, ¡hop!, se pone a sonar...emoticon enfado

Es decir: tengo que estar atento para despertar la Alarma!!! El colmo.
Menos mal que no lo utilizo como despertador (trabajo en turnos de tarde...), porque vaya tela. La uso para abrir y cerrar determinados locales donde trabajo.

Busqué otras Alarms en Market, donde me enteré de q hay un bug de Android 2.1 sobre este asunto.emoticon ummmmm

El caso es que ya he probado 2 ó 3 alarmas y hacen lo mismo: dormir!

Los task managers y otras inutilidades no influyen: al cabo de unos minutos, esté o no "excluded", la alarma se va del display de aplicaciones. Missing!

Espero con emoción el froyo de marras, a ver si tenemos derecho en Android, por fin, a un S.O. con las cosillas elementales resueltas. Ya sabeis: copiar contactos a Sim en nativo, SMS a SD ídem, aplicaciones a SD, etc. Cosas que Win Mobile 6.0 soportaba ya hace rato...
 #2
Escrito   0  0  
Pues yo tengo la 2.1 y sin problemas, eso sí le he cambiado los tonos de alarma por que dan unos sustos de muerte.

Educad a los niños y no será necesario castigar a los hombres.
 #3
Escrito   0  0  
Gracias, sam73. Y gracias por la fotito de Star Tac, de felices recuerdos. Por cierto, existen los reglajes de volumen para las alarmas, creo...

Ahora, a ver si alguno con problemillas de Alarma me lee.

Se nota q estoy un pelín mosca, quizá. Me explicaré.
Mi 1er Android lo compré a primeros de mayo, era un Spica. Y, a prim. de junio... lo perdí. 1 mes.

Después de la rabieta, aproveché una oferta del querido Corte Inglés, de crédito sin intereses, a 1 año, así q compré el Milestone a 499€, a plazos. Sí.

Creo que pagar 500€, más el coste del Spica, para seguir con problemas tontos, es suficiente para coger un pequeño pique.
 #4
Escrito   0  0  
Los problemas de alarma del Milestone son un bug conocido pero tienen solución. Se trata de parchear una parte del kernel con el kernel de Canadá que no tiene ese problema. Lo busco y te lo digo.

P.D. La primera vez que no sonó por el bug llegue 2 horas y media tarde al curro.
 #5
Escrito   0  0  
Vale, aquí hay una explicación de como hacerlo.

Debes estar logueado para poder ver los enlaces.
 #6
Escrito   0  0  
Actualizo de nuevo!!! jaja

Gracias a estar buscando lo tuyo acabo de leer que ha salido un SBF nuevo, el 2.36 que ya no lleva ese bug. Así que, si tu Milestone es libre puedes planchar el SBF de Central Europe que esta aqui.

Debes estar logueado para poder ver los enlaces.

Saludos!!!
 #7
Escrito   0  0  
Bien! Ante todo, gracias a los Admin por poner este hilo en este foro. Como no sabía de donde venía el prblma, lo meti en "Android".
Y gracias a ti, jjdiaz83, por haberte movido más que yoemoticon sonrisa
Ya digo que, para despertarse-despertarse por la mañanita, el despertador de siempre, con "snooze" mejoremoticon carcajada

Parece claro cómo resolver la cosa. Y veo que mis núm. de firmware son los del error, que suerte emoticon roto2
Pero hay un problema: no quiero meterme en rooteos y similares, al menos por ahora.

La 1ª parece de root. La 2ª, no sé, parece como si los de Motorola misma pudieran hacértelo. ¿Me equivoco?

De todos modos, antes de meterme en berenjenales, y ya que es un "serious bug", como dice uno, esperemos que los de Moto hagan algo, los llamaré.
 #8
Escrito   0  0  
Bueno yo tengo el motoblur desde hace 3 semanas y el mismo problema, las alarmas no suenas a veces, ya baje 3 aplicaciones de alarmas y lo mismo, el android que trae es 1.5, es una porquería en relación a las alarmas, pensé que solo a mi me pasaba.
 #9
Escrito (Editado )  0  0  
Vaya, ayer me sonó la alarma bien pero hoy justo no sonaba... Voy a encenderlo a ver que pasaba y pum, empieza a sonar. Nunca me había pasado! Voy a ver las soluciones que ponéis por aquí arriba a ver...

Edito: Está en inglés y no me aclaro de nada. Alguien me puede ayudar?

Alcatel One Touch Easy DB -> Nokia 3210 -> Alcatel 511 ->
LG 1200 -> Nokia 7650 -> Nokia 3650 -> Nokia 7610 -> Nokia N70
-> Nokia N95 -> Motorola Milestone -> Samsung Galaxy SII -> Samsung Galaxy SIII -≥ Samsung Galaxy S4 -> Samsung Galaxy S6 -> Samsung Galaxy S8 -> Xiaomi Mi 9T
 #10
Escrito   0  0  
quote:
Originalmente escrito por willer_1
Vaya, ayer me sonó la alarma bien pero hoy justo no sonaba... Voy a encenderlo a ver que pasaba y pum, empieza a sonar. Nunca me había pasado! Voy a ver las soluciones que ponéis por aquí arriba a ver...


Vaaaaya, no me digas?emoticon disimulo

Una aplicación, Alarm Klock, funciona también un tiempo, luego, se duerme... Las alarmas, o despertadores, parecen utilizar sólo la del sistema, con lo cual se plantan todas tarde o temprano

Mejora un poco si no hay demasiadas aplicaciones en la memoria de apps.

Pero esto es un fallo de la adptación del 2.1 Eclair para Motorola, es evidente.

Te explico lo que entendí del sitio Debes estar logueado para poder ver los enlaces.

-1: bajar el "boot image", imagen de programa de inicio del kernel canadiense que va bien, del sitio Debes estar logueado para poder ver los enlaces.

-2: bajar un programa q se llama RSD lite, q sirve para copiar dicha "boot image" en nuestro móvil.

Doshaka dice que nada cambia en el móvil, salvo ese boot. También dice que este kernel canadiense introduce otro pequeño bug menos grave q el de las alrmas: el teléfono "puede" (it can) encenderse sólo al cabo de un tiempo, por eso aconseja, o ponerlo en Airplane mode, o quitarle la batería, si eso puede molestar.

Hasta ahí es lo q yo entendí. El método con la tarjeta SD no lo veo muy claro. Un día de estos me atrevo a planchar este kernel canadiense, a ver...Ya me bajé los archivos.

willer_1, los Android-phones sin saber algo de inglés son un calvario, lo reconozco.
Volver a Motorola