¿Este problema puede ser por los módulos de memoria?

835 13
 #1
Escrito   0  0  
Buenas!

Llevo desde ayer con problemas con el ordenador portátil (más aun...no son los primeros emoticon ummmmm ).

El caso es que se quedaba la pantalla totalmente congelada y tenía que apagarlo de un botonazo porque no permitía realizar ninguna otra función.

Tras ello lo encendía y únicamente funcionaba el ventilador, no llegaba a arrancar el sistema y la pantalla se quedaba en negro.

Eso me pasó ayer por la noche.

Esta mañana lo enciendo...y oh! sorpresa...funcionaba. Pero mi gozo en un pozo y al rato le volvió a pasar lo mismo.

Empiezo a abrir tornillos a ver si moviéndo algo se soluciona...:xx ...y le cambio las memorias de posición xDD Y oye...funcionó...peeeero nuevamente se quedó la pantalla congelada y vuelta a empezar.

El caso es que tengo dos módulos de memoria: uno de 512 y otro de 256. He probado primero con el de 512 solo, quitando el otro y se me ha vuelto a quedar pillado. Ahora mismo estoy probando solamente con la memoria de 256 y llevo un rato y aún no ha pasado nada...aunque toco madera.

La consulta os la realizo por si véis normal esto...es decir, que es normal este problema cuando un módulo de memoria falla...o por el contrario seguiríais revisando el ordenador.

Más que nada porque el módulo que supuestamente falla es relativamente nuevo...emoticon perdido


Bueno, no me enrrollo más. Perdón por el tocho y gracias a los que os lancéis a opinar jejeje.

Un saludo!

PD: Como dato a indicar, la memoria de 512 estaba ligeramente más caliente que la de 256.

Gente legal: DarkSounD, laplaguita, atrus81, Miguelin25, Fady, Vnoriamo, chavacampe, Zerokull, jmpb, McPitu, dafunkee, ekincheng, DavidMPiza, Jorddi, mnemic, Manu-_-22, DumbMonkey, vidam1, RASMOS, -lidertel-



<<Sevilla>>
 #2
Escrito (Editado )  0  0  
Aunque es bastante posible que me equivoque, yo apostaría por un problema de ventilación. El portátil funciona bien hasta que se calienta demasiado, se bloquea o incluso se apaga y no se deja encender hasta que no se ha enfriado un poco.

Yo diría que el portátil se está defendiendo solo. emoticon sonrisaemoticon guiño ¿Funciona el ventilador, hace el mismo ruido de siempre, está lleno de mierda (polvo, pelusa, entes biológicos desconocidos)?

Y otra pregunta, ¿se ralentiza el ordenador conforme pasa el tiempo hasta que termina bloqueándose? Los ordenadores bajan la frecuencia de proceso cuando se calientan, pero puede llegar un punto (si no está bien ventilado) en que ni yendo más lento logra enfriarse... y plom.

Saludos de un Luis, desde Zaragoza.
 #3
Escrito   0  0  
quote:
Originalmente escrito por sjlsjl
Aunque es bastante posible que me equivoque, yo apostaría por un problema de ventilación. El portátil funciona bien hasta que se calienta demasiado, se bloquea o incluso se apaga y no se deja encender hasta que no se ha enfriado un poco.

Yo diría que el portátil se está defendiendo solo. emoticon sonrisaemoticon guiño ¿Funciona el ventilador, hace el mismo ruido de siempre, está lleno de mierda (polvo, pelusa, entes biológicos desconocidos)?

Y otra pregunta, ¿se ralentiza el ordenador conforme pasa el tiempo hasta que termina bloqueándose? Los ordenadores bajan la frecuencia de proceso cuando se calientan, pero puede llegar un punto (si no está bien ventilado) en que ni yendo más lento logra enfriarse... y plom.


Opino lo mismo .... revisa que el ventilador de la CPU funcione y si puedes, limpiarlo ...

Salu2

Los éxitos son efímeros.
Los fracasos, eternos.

Valencia
 #4
Escrito   0  0  
Gracias por responder!! Vaya duo de ases jejeje

Os comento: la ventilación es cierto que la tengo que limpiar. Llevo un par de semanas pensando en darle un limpiado.

También es cierto que tengo una pequeña base de ventilación.

Y por otra parte, juego al world of warcraft y se revoluciona mucho el ordenador...aunque lo más raro es que nunca se me ha quedado pillado jugando al juego...sino simplemente por ejemplo tras arrancar y abrir una carpeta o abrir el explorador...

Por lo que me comentáis, la mala ventilación hace que se recaliente el sistema...mañana me llego a una gasolinera y le echo aire para limpiarlo.

También por último...llevo con la memoria de 256 conectada ya hace más de 2 horas y ni un problema. Ahora probaré con la de 512 a ver si da problemas...

Muchísimas gracias!! (que dios os lo page con muchos hijos xDDD)

Gente legal: DarkSounD, laplaguita, atrus81, Miguelin25, Fady, Vnoriamo, chavacampe, Zerokull, jmpb, McPitu, dafunkee, ekincheng, DavidMPiza, Jorddi, mnemic, Manu-_-22, DumbMonkey, vidam1, RASMOS, -lidertel-



<<Sevilla>>
 #5
Escrito   0  0  
quote:
Originalmente escrito por NestleCaja
que dios os lo page con muchos hijos


NOOOOOO GRACIAS. Ya me doy por agradecido yo mismo.


emoticon sonrisaemoticon sonrisaemoticon sonrisa

Saludos de un Luis, desde Zaragoza.
 #6
Escrito   0  0  
Cuando hay problemas de memoria, el ordenador suele reiniciarse o pantallazo azul segun lo tengas definido que haga windows al encontrarse un problema grave. Por lo que el problema apunta al otro.

GSMSpain que fuiste y en que te has convertidoemoticon ummmmm .
Me han Clonado
 #7
Escrito   0  0  
quote:
Originalmente escrito por NestleCaja
que dios os lo page con muchos hijos xDDD)

Norrrrrrrrrrrrrrrr ....

Con muchos intentos siiiiiiiiiiiiiii

Salu2

Los éxitos son efímeros.
Los fracasos, eternos.

Valencia
 #8
Escrito   0  0  
Buenas!

Gracias Kerb31, tienes un verde (los demás ya lo teníais de hae ya tiempo jejeje).

Comento un poco: esta mañana he estado funcionando con la memoria de 512...y todo genial. Apagué el portátil y me fui por ahí sobre la 1.

Ahora son las 8 de la tarde y con la memoria de 512 me iba esto a pedales, así que decidí volver a meterle la de 256...y nada, con las 2 juntas no funciona.

Vuelvo a arrancar con la de 512 y va a pedales....ahora estoy con la de 256...lógicamente también a pedales xDDD

No he podido ir a la gasolinera porque cualquiera pilla el coche para ir a ella, ya que está en las afueras y con el lío de que aquí en donde estoy sale hoy la virgen...menuda la que hay liada!

Entonces...para limpiarlo bastaría con aire comprimido por fuera?? O me recomendaríais abrirlo? (debo decir que estoy de vacaciones y únicamente tengo un destornillador xDDD, vamos, que tengo menos herramientas que un tonto xD)

Un saludo y gracias a todos!!

PD: Que os lo paguen entonces con muchos inteeeentoooos jejejejeee.

PD2: Con eso de que ahora cojo poco el portatil...cuando lo cojo no veas tu los tochos que escribo xD

Gente legal: DarkSounD, laplaguita, atrus81, Miguelin25, Fady, Vnoriamo, chavacampe, Zerokull, jmpb, McPitu, dafunkee, ekincheng, DavidMPiza, Jorddi, mnemic, Manu-_-22, DumbMonkey, vidam1, RASMOS, -lidertel-



<<Sevilla>>
 #9
Escrito   0  0  
Lo tuyo no es normal ... (lo del portatil)

No tiene garantía el portátil, ¿no?

Si te atreves y tienes un poco de maña, intenta "abrirlo" por debajo, por las tapas inferiores, a ver si puedes acceder al ventilador de la CPD y miras a ver como esta y si gira al encender el portátil.

Comprueba tambien las aberturas laterales e inferiores de refrigeracion, que esten "despejadas"

Los éxitos son efímeros.
Los fracasos, eternos.

Valencia
 #10
Escrito   0  0  
quote:
Originalmente escrito por frajico
Lo tuyo no es normal ... (lo del portatil)

No tiene garantía el portátil, ¿no?

Si te atreves y tienes un poco de maña, intenta "abrirlo" por debajo, por las tapas inferiores, a ver si puedes acceder al ventilador de la CPD y miras a ver como esta y si gira al encender el portátil.

Comprueba tambien las aberturas laterales e inferiores de refrigeracion, que esten "despejadas"


Jejejeeee...pensaba que era yo la que no era normal...de todas formas ya estaba acostumbrada emoticon sonrisa emoticon sonrisa emoticon sonrisa

El portátil tiene menos garantía ya...buf!...tendrá unos 4 o 5 años, si mal no recuerdo.

Voy a intentar abrirlo...aunque no hoy, sino mañana, por si algo no vuelve a encajar lo llevo a una tienda de por aquí cerca xDDD Que con lo manazas que soy, monto dos portátiles de este mismo :P

Comprobaré como andan las rendijas de pelusilla...aunque ya les metí un par de "soplíos" :P

Graciaaas!!!

Gente legal: DarkSounD, laplaguita, atrus81, Miguelin25, Fady, Vnoriamo, chavacampe, Zerokull, jmpb, McPitu, dafunkee, ekincheng, DavidMPiza, Jorddi, mnemic, Manu-_-22, DumbMonkey, vidam1, RASMOS, -lidertel-



<<Sevilla>>
Volver a Informática