[ayuda] Mi Pc Gaming Bajo El Rendimiento

282 2
 #1
Escrito   0  0  
Buenas gente quería tener alguna de vuestras opiniones a ver si mi problema es lo que creo, resulta que tengo un pc que compre hace 4 años yo diría que bastante bueno tiene un i7-7700k de 4.2 Ghz 16 de RAM g.skill, una placa base MSI pro carbón, una grafica MSI GTX 1060 de 6gb, y una fuente corsair RM750x que creo que este es mi gran problema, resulta que el pc me funcionaba perfecto pero hace un par de días llegue del trabajo me puse con el pc a jugar y note que iba todo como a cámara lenta, mas trabado, pensé que seria algo puntual y reinicie, pero el pc había bajado mucho el rendimiento abrir ventanas o internet aun así me iba peor que antes, arranca y puedo jugar a algunas cosas pero todo a una velocidad menor. Hice pruebas a la grafica con el FurMark y todo bien, los discos con el crystaldisk y todo bien, el procesador con un programa de intel y todo perfecto, entonces estuve limpiando el pc saque todo el polvo que pudiera tener, lo limpie bastante bien. El caso es que mi pc esta en el suelo sin base ni nada ya que en la mesa no me cabe y la fuente da justo ahí, hace un par de días me dio la sensación de oler a quemado y ayer vi que el ventilador de la fuente no giraba. Estas son mis preguntas a ver si alguien me ayuda.

Por culpa de la fuente el rendimiento de todos mis componentes puede bajar mucho verdad?

He comprado otra fuente igual a la que tengo por Amazon la RM750x yo podría quitar la estropeada y poner esa sin tener que cambiar los cables verdad ya que son los mismos?


Gracias a los que os habéis molestado en leerme y intentar ayudarme emoticon sonrisa

Lo que hacemos en la vida tiene su eco en la eternidad.
 #2
Escrito   0  0  
quote:
Originalmente escrito por @vendettown
Buenas gente quería tener alguna de vuestras opiniones a ver si mi problema es lo que creo, resulta que tengo un pc que compre hace 4 años yo diría que bastante bueno tiene un i7-7700k de 4.2 Ghz 16 de RAM g.skill, una placa base MSI pro carbón, una grafica MSI GTX 1060 de 6gb, y una fuente corsair RM750x que creo que este es mi gran problema, resulta que el pc me funcionaba perfecto pero hace un par de días llegue del trabajo me puse con el pc a jugar y note que iba todo como a cámara lenta, mas trabado, pensé que seria algo puntual y reinicie, pero el pc había bajado mucho el rendimiento abrir ventanas o internet aun así me iba peor que antes, arranca y puedo jugar a algunas cosas pero todo a una velocidad menor. Hice pruebas a la grafica con el FurMark y todo bien, los discos con el crystaldisk y todo bien, el procesador con un programa de intel y todo perfecto, entonces estuve limpiando el pc saque todo el polvo que pudiera tener, lo limpie bastante bien. El caso es que mi pc esta en el suelo sin base ni nada ya que en la mesa no me cabe y la fuente da justo ahí, hace un par de días me dio la sensación de oler a quemado y ayer vi que el ventilador de la fuente no giraba. Estas son mis preguntas a ver si alguien me ayuda.

Por culpa de la fuente el rendimiento de todos mis componentes puede bajar mucho verdad?

He comprado otra fuente igual a la que tengo por Amazon la RM750x yo podría quitar la estropeada y poner esa sin tener que cambiar los cables verdad ya que son los mismos?


Gracias a los que os habéis molestado en leerme y intentar ayudarme emoticon sonrisa


Hola vendettown,

Por lo que comentas, lo has revisado todo a conciencia y parece que sea la fuente. Puedes usar los mismos cables para la nueva , pero asegúrate que los conectores estén limpios y que se ajusten bien.

Suerte con el cambio, a ver si se soluciona!

Saludos emoticon guiño!


Siguiendo GSMspain desde 1999 ...
Registrado en GSMspain en 2003 ...
 #3
Escrito   0  0  
Gracias compi pero compre una fuente nueva del mismo modelo para que no hubiera fallo, pero seguía igual ya no tenía ni idea de que sería así que lo lleve a la tienda para que me lo miren a fondo, ya posteare el fallo cuando me lo den arreglado jaja

Lo que hacemos en la vida tiene su eco en la eternidad.
Volver a Informática