[AYUDA] No se reproducen video en segundo descodificador

604 3
 #1
Escrito   1  0  
Buenas.

Hace unos días adquirí un segundo descodificador de segunda mano para ponérselo a mi suegro también en su habitación. El montaje de su casa tiene el router en el salón (donde está el primer descodificador), y del router tiene un cable de red tirado por el patio de luces a la primera planta, donde tiene un router Tplink como repetidor.

El caso es que el segundo descodificador lo monté ahí arriba y la emisión en directo de los canales va perfecta, pero cuando intento reproducir alguna grabación de los U7D o similar, se abre el reproductor como para mostrar el anuncio, pero no llega a arrancar, se queda negro. En ocasiones dice "no ha sido posible reproducir el contenido, inténtelo más tarde". Pero normalmente, solo pantalla en negro indefinidamente.

¿Alguien se ha visto en una similar? Supongo que probablemente sea algún tema de puertos, pero me resulta extraño que la emisión en directo vaya perfecta y lo otro no. Me cuadraría más si no se viera nada de nada.

Gracias de antemano.
 #2
Escrito   2  0  
Yo hace años conecté un deco a un PLC y la imagen al cabo de un rato se quedaba scongelada.
El problema era que los decos Movistar necesitan que el aparato al que están conectados tengan IGMP Snooping. Igual pasa si conectas el deco a un switch, este también debe de ser compatible con Snooping.
Así que yo creo que tú Tp-Link no tiene ese protocolo.

- Suave Que Es Bolero -

Nº Socio Peña Culé # 214
 #3
Escrito   1  0  
Ok gracias por la respuesta. Aquí la imagen en los canales en directo va perfecta, ni pixela ni nada, pero los vídeos a demanda nada de nada. Cuando vuelva a pasar por casa de mi suegro le pego un ojo a ver qué modelo es ese switch.
 #4
Escrito   1  0  
Pues curiosamente me dio por hacer otra cosa, enchufar directamente el cable de red que sale del router principal al deco (en lugar de usar el repetidor) y sucede exactamente lo mismo; canales en directo bien, reproducciones de videos pantalla en negro. Hay que hacer algún tipo de modificación? O es que Movistar ya ha hecho algo para evitar lo de los dos decos sin pagar nada?
Volver a Movistar