el correo outlook no me abre

4.449 9
 #1
Escrito   0  0  
tal ,hace ya mucho tiempo que no escribo por aquí,preguntando algo a los grandes sabios de w10 mobile,y es que ya no se de donde sacar el tiempo,pero ahora tengo un gran problema,el correo no me abre .Tengo 4 cuentas de correo y no me abre ninguna,se queda como pensando y para que habrá tengo que apagar y encender el tlf,pero al cabo de un rato,intento volver a entrar en el correo y no se abre,Creo que se actualizo ayer o ante ayer ,pero nada.

Alguna idea o algo?

Bueno muchas gracias a todos
 #2
Escrito   0  0  
hola, el problema lo tienes por wifi y por datos?
Yo tuve un problema parecido hace un par de semanas, con un par de aplicaciones mas, no podia entrar por wifi por datos si, lo que hice fue resetear el router y a funcionar.

Suerte

Un saludo

"Uno suele hallar su destino en el sendero que toma para evitarlo".
"El ayer es historia, el mañana es un misterio , pero el hoy es un regalo. Por eso es llamado el presente."
Maestro Oogway
 #3
Escrito   0  0  
pues por las 2 por wifi y por datos,y no tengo ni idea de que puede ser

Gracias.
 #4
Escrito   0  0  
Joder que raro. Yo ni un problema con las dos cuentas en el 950 XL ni en el 1520 que uso sin tarjeta SIM en casa. Funciona perfectamente antes y después de las actualizaciones de estos días atrás.
No se que decirte pero prueba a borrar la caché del teléfono y/o haz un soft rest. Como última opción te quedaría hacer un hard teset con lo coñazo que es volver a empezar.
Ya nos dirás si lo puedes solucionar.

Saludos

Solo vivo por mis Nokias.
Casi 200 en mi colección.


Busco estos Nokias:
Serie 8= 8148-8208-8280-8587-8801-8877-8887
Serie 7= 7088-7208-7700-7900 Crystal Prism
 #5
Escrito   0  0  
Yo últimamente tengo el problema de que por wifi si me sincroniza los correos pero por datos no.

Mi único rojo es por expresar mi opinión, manda narices.......
 #6
Escrito   0  0  
Hoy se ha vuelto a actualizar la aplicación correo y calendario. Cada actualización hace funcionar la aplicación mejor y con mayor rapidez de respuesta. Esto lo noto yo en mi 950 XL. Personalmente y viendo el desarrollo de la aplicación cada día está más depurada, tanto con datos como con wifi.

Repito, a mi personalmente me va de maravilla con las dos cuentas que tengo sincronizadas.

Saludos

Solo vivo por mis Nokias.
Casi 200 en mi colección.


Busco estos Nokias:
Serie 8= 8148-8208-8280-8587-8801-8877-8887
Serie 7= 7088-7208-7700-7900 Crystal Prism
 #7
Escrito   0  0  
Yo creo que es mas problema del 1520 que de la aplicación en si, me están fallando varias cosas últimamente. Nado detrás de cogerme el 950xl o bien cambiarme a otra plataforma, pero es que me gusta mucho el funcionamiento de windows y salvo una aplicación tiene todo lo que uso normalmente.

Mi único rojo es por expresar mi opinión, manda narices.......
 #8
Escrito   0  0  
quote:
Originalmente escrito por @sulley13
Yo creo que es mas problema del 1520 que de la aplicación en si, me están fallando varias cosas últimamente. Nado detrás de cogerme el 950xl o bien cambiarme a otra plataforma, pero es que me gusta mucho el funcionamiento de windows y salvo una aplicación tiene todo lo que uso normalmente.

Pues es raro, raro,...
Tengo el 950 XL como he dicho funciona perfectamente, sincronizado todo al 100x100, es mi teléfono personal.
Hace poco conseguí un 1520 amarillo, me ha dejado marcado este modelo tras tenerlo en blanco y negro, y este lo tengo en casa sin tarjeta SIM pero totalmente operativo, actualizado y con todas las apps instaladas. Funciona perfectamente y lo tengo sincronizado todo al 100x100. Ni un triste fallo.

Solo vivo por mis Nokias.
Casi 200 en mi colección.


Busco estos Nokias:
Serie 8= 8148-8208-8280-8587-8801-8877-8887
Serie 7= 7088-7208-7700-7900 Crystal Prism
 #9
Escrito   0  0  
Además, también tengo el problema de que no los notifica con sonido. No se, a ver si se soluciona, aunque lo raro es que hace poco me tocó hacer un reset completo y ha seguido igual, lo mismo es algo de la configuración mia.

Mi único rojo es por expresar mi opinión, manda narices.......
 #10
Escrito   0  0  
Hola,pues hice un hard reset con lo coñazo que es y nada sigue igual
Publicidad
Volver a Windows