[AYUDA] Zooper no me muestra bien el tiempo

7.065 1
 #1
Escrito   0  0  
Hola compis, llevo un tiempo que los widgets de zooper no me muestran el tiempo correctamente, ponga el widget que ponga.
Cuando entro en un widget, le doy a ubicación y esta automático, entro en Preferencias globales-Proveedor de información del tiempo, tengo 3 opciones:
1-Open Weater Map (default)- Este me marca unos 20º menos xd.
2-Yr.no- Este me marca unos 15º menos.
3-yahoo!- este no me marca nada, de vez en cuando si me lo llego a marcar correctamente.
Que podría hacer?

Vive y deja vivir.
De Alaquas, Valencia.
 #2
Escrito   0  0  
Antes de nada decirte que los widgets del tiempo tanto de zooper, como de UCCW (sobre todo de este último), por muy bonitos que puedan ser, funcionan como una escopeta de feria (como bien estás comprobando).

Yo cuando pongo widget del tiempo de zooper, le meto la ubicación manual, proveedor de tiempo dejo el default y una vez que lo tengo así, le doy a forzar actualización hasta que "reacciona", y más o menos me deja el tiempo estimado (Ahora mismo me pone despejado y 20º, y está nublado y según google a 21º)

Supongo que lo tendrás por lo que dices, sino, descárgate la app del tiempo de yahoo, "intégrala" con el zooper (vamos, selecciona ese proveedor), actualiza primero el tiempo de yahoo y después fuerza la actualización mediante zooper, reinicia el teléfono y espera a ver si te carga el tiempo, si después de unos minutos sigue sin ir, métete en la app de yahoo y en teoría debería salirte.

Otra cosa que puedes hacer, es mirar si tienes la última actualización de zooper, sino actualizarlo y volver a hacer todo ese coñazo. Y ya si sigue sin irte... No tengo ni pajolera idea sobre lo que podrías hacer :/
Volver a Android