[AYUDA] Primer dia en vodafone, internet 3G muy lento

2.854 9
 #1
Escrito   0  0  
Hola a todos,

hoy se ha hecho efectiva mi portabilidad a vodafone. A parte de que no me han enviado la nano sim y he tenido que hacer duplicado en tienda, veo que el 3G va muy lento y muchas veces se me queda en gprs, en zonas donde nunca había tenido problemas de cobertura con movistar. A parte, he notado que el iphone se calentaba mucho y le bajaba la bateria rápido.

He conectado el iphone a itunes y me ha actualizado los ajustes de operador, así que he seguido todos los pasos en teoria...

En mi vodafone pone que no me pueden mostrar datos porque se ha solicitado un cambio de tarifa a la smart s, que es la que pedí durante la porta.

Es posible que el primer dia vaya así porque aun no se haya hecho efectivo el alta en la tarifa?? Suele pasar?

Espero que sea algo así y no empiece con mal pie en vodafone...

Gracias!
 #2
Escrito   0  0  
Ayer hubo mucha gente con problema de cobertura y a mi los datos me iban muy lento. Hoy ya esta todo arreglado.
 #3
Escrito   0  0  
quote:
Originalmente escrito por gokuino
Ayer hubo mucha gente con problema de cobertura y a mi los datos me iban muy lento. Hoy ya esta todo arreglado.

Pues es justo lo que me pasa. No lo sabia, gracias por el aviso.

Esperare hasta mañana a ver si se soluciona.

Saludos
 #4
Escrito   0  0  
En algunos sitios están tocando las estaciones base, bien desplegando 4G o bien metiendo el 3G en 900 Mhz.

También es posible que por tu zona no penetre bien 3G y el iPhone cambia a GPRS que siempre entra mejor y en esos cambios de banda consume batería.

Si sigues igual durante unos días, llama al 123 y que te abran una incidencia por cobertura
 #5
Escrito   0  0  
Vodafone consume más batería que movistar. Yo también noté el cambio cuando vine de los azules, pero la cobertura no está mal tampoco y me ahorro un dineral.
 #6
Escrito   0  0  
Ok, pues iré conrolando a ver que tal, pero parece que la cosa ha mejorado. Esta mañana he estado probando y parece que ya va normal (ayer me tardaba casi un minuto en coger red en el whassap y hoy ya me la coge al momento como siempre, por ejemplo).

También he visto que esta mañana ya me han activado la tarifa y me aparece correctamente en mi vodafone.

Si que es verdad que parece que consume y se calienta más el iphone cuando está activo el 3G... Y hay zonas donde me cogía 4G con movistar y con vodafone ni rastro de él... pero como dices me ahorro una pasta, pagaré la mitad que antes prácticamente, así que merece la pena.

Saludos y gracias por las respuestas
 #7
Escrito   0  0  
quote:
Originalmente escrito por nachosalva
Vodafone consume más batería que movistar. Yo también noté el cambio cuando vine de los azules, pero la cobertura no está mal tampoco y me ahorro un dineral.

¿Y eso a que puede ser debido?

Yo la verdad es que no he notado desde Movistar a VF un empeoramiento de la autonomía
 #8
Escrito   0  0  
Yo tampoco he notado más consumo de batería, las bandas de frecuencia son las misma. Puede consumir más si esta todo el rato pasando de una banda a otra pero vaya que en mi caso vodafone me sienta bien.

Apresúrate; el que hoy no está dispuesto, menos lo estará mañana
Non scholae, sed vitae discere
Guasa contra pikados
Ἓν οἶδα ὅτι ουδὲν οἶδα(En oida udén oida)
La sabiduria es poder

La pregunta no es que nos espera sino que debemos esperar porque la vida está para vivirla no para ignorarla.
 #9
Escrito   0  0  
quote:
Originalmente escrito por morcy
Yo tampoco he notado más consumo de batería, las bandas de frecuencia son las misma. Puede consumir más si esta todo el rato pasando de una banda a otra pero vaya que en mi caso vodafone me sienta bien.

Pues no tengo ni idea porque Vodafone fuerza la banda 900 y Movistar la 2100 así que la diferencia debería ser a favor de Vodafone, pero no es así...
Y he notado este cambio también en un S4+ que uso a temporadas con Vodafone o Tuenti.
 #10
Escrito   0  0  
Pues después de un dia y pico de uso, la velocidad de la conexión ya es normal, quizás un poco más lenta que con movistar al cargar páginas web, pero poca diferencia, e incluso me ha cogida ya 4G.

Lo del consumo de batería si que noto que consume un poco más, no tan exagerado como el primer dia, que veia bajar el porcentaje, pero un poco más si. Si con el uso que yo le doy suelo llegar al final del dia con un 30-35% de bateria, ahora he llegado con un 22%. Noto que hay más cambios entre gprs (que con movistar no lo veia nunca) y 3G.

Bueno, es lo que hay, no todo podía ser bueno en el cambio...

Saludos!
Publicidad
Volver a Vodafone