[AYUDA] El ordenador se congela. MemTest.

6.451 23
 #1
Escrito   0  0  
Hola, mi ordenador en el día de ayer se congelo dos veces mientras lo estaba utilizando, es decir, no podía hacer nada, ni con el teclado ni con el ratón, me veía obligado a reiniciar de botonazo. Estuve leyendo que esto puede ser debido a algunos problemas en la memoria RAM, por tanto hice un mem test y estos son los resultados:

Time: 4:36:09.
Iterations: 24.
Adrsmode: 64Bit
Pass: 1
Errors: 21

Luego tengo una lista del 1 al 10, en la que en el test 4 me da 1 error, en el 5 7 errores y en el 7 13 errores...

También me pone:

Error Confidence Value: 209
Lowest Error Adress: 0014cd4ea7c - 5325.3MB
Highest Error Adress: 0014cd4ea7c - 5325.3MB
Bits in Error Mask: 00400000
Bits in Errror - Total: 1 Min:1 Max:1 Avg:1
Max Contiguos Errors: 1

El problema es que no se interpretar estos datos, ¿alguien podría decirme que quiere decir todo esto y como esta la cosa?

Un saludo y gracias.
 #2
Escrito   0  0  
A mi me pasó hace tiempo, algo parecido:

Que tengas un módulo de RAM estropeado
O que tengas algún problema con el procesador (si lo has quitado, puede q se haya doblado alguna patilla)
 #3
Escrito   0  0  
Los problemas de memoria RAM no suelen tener soluciones "cientificas", yo probaria a cambiar los modulos de slot(posiblemente tendras 2 libres), si se siguiera congelando quitaria uno para localizar el problemático

Los test de memoria solo sirven para ver si la memoria falla en algún punto, yo realmente no se interpretar cual es la diferencia dependiendo del nivel donde da fallo lo suelo usar simplemente para saber si la memoria no funciona correctamente.

Pepephone - Pulpo Paul
Orange - Delfin20+Amigos a 0
 #4
Escrito   0  0  
Novedades.

Además ahora se me peta unos segundos y luego vuelve... El puntero del ratón cambia de color y se pone de un color así muy clarito también... Y por ejemplo, si tengo música puesta la música sigue sonando pero no puedo hacer nada ni con ratón ni con el teclado...
 #5
Escrito   0  0  
Quita los modulos de memoria,limpia los contactos con una goma de borrar y sopla los conectores por si tienen polvo.

Seguramente tendras un modulo dañado. Haz un memtest individual a cada modulo para saber cual es el que te da el fallo o prueba.

Alternalos por si fuera problema del slot.
 #6
Escrito   0  0  
Buenas.
Prueba a extraer la cpu y los módulos de memoria, volver a insertar la cpu y un sólo módulo, acto seguido ejecutar el memtest, dos pasadas mejor.
Apunta los resultados , y cambias ese módulo por otro, así con todos lo que tenga tu ordenador instalado. Una vez hecho eso pon aquí los resultados y sabremos dónde está el problema.

Un saludo.
 #7
Escrito   0  0  
He sacado los 3 modulos de memoria que tengo y los he limpiado con un borrador. Los he ido poniendo de uno en uno y les he hecho memtest, ninguno ha dado error. Después, he vuelto a poner los 3 a la vez y he hecho de nuevo un memtest, tampoco ha dado error. Pero el problema sigue existiendo...
 #8
Escrito   0  0  
quote:
Originalmente escrito por russeN1
He sacado los 3 modulos de memoria que tengo y los he limpiado con un borrador. Los he ido poniendo de uno en uno y les he hecho memtest, ninguno ha dado error. Después, he vuelto a poner los 3 a la vez y he hecho de nuevo un memtest, tampoco ha dado error. Pero el problema sigue existiendo...

Interesante... ¿le dejaste dos pasadas al memtest?, sería más concluyente, pero bueno.
Sería conveniente que monitorizaras las temperaturas de la cpu, mb, la gpu... también la actividad del disco duro, pues es posible que algún software te cause esos problemas. Para descartar precisamente que sea esto último, puedes correr alguna distro linux y probar si te ocurre lo mismo.

Un saludo!

PD. si piensas postear la temperaturas de tus componentes, deberás especificar cuáles son éstos.
 #9
Escrito   0  0  
quote:
Originalmente escrito por shurmanu
Interesante... ¿le dejaste dos pasadas al memtest?, sería más concluyente, pero bueno.
Sería conveniente que monitorizaras las temperaturas de la cpu, mb, la gpu... también la actividad del disco duro, pues es posible que algún software te cause esos problemas. Para descartar precisamente que sea esto último, puedes correr alguna distro linux y probar si te ocurre lo mismo.

Un saludo!

PD. si piensas postear la temperaturas de tus componentes, deberás especificar cuáles son éstos.


Sí, le deje dos pasadas al memtest. Voy a intentar hacer lo que dices a ver...
 #10
Escrito   0  0  
[AYUDA] El ordenador se congela. MemTest.

He sacado estos datos de temperaturas... Igual también puede ser la fuente de alimentación nose...
Volver a Informática