[AYUDA] no me funcionan los USB frontales....¿alguna solucion?

26.879 4
 #1
Escrito   0  0  
hola, a ver si me podeis orientar con este problema, desde hace un tiempo me han dejado de funcionar los usb frontales y ahora los traseros me estan dando algun que otro problema por lo que he pensado instalar una tarjeta pci usb 3.0 para puertos traseros y ya con las mismas que voy a trastear el pc intentaria solucionar lo de los delanteros, pero no se que tipo de placa ó como van los delanteros y si el problema de los puertos delanteros sera de algun tipo de circuito que lleve individual para ellos ó puede ser directamente de la placa base...

gracias.


saludos.
 #2
Escrito   0  0  
Yo tengo un panel de elementos que cambie por otro y un par de USB delanteros en solitario.

Cada cosa lleva su propia conexion con la placa. Cmabie la placa y tuve que reconectar todos estos elementos.

La conexion al panel de tarjetas con puertos usb, es a traves de un solo conector usb de la placa, no hay mas misterio, si tienes puertos firewire o e-sata, sonido, etc cada uno de ellos tiene su propio conector en placa.

Mis otros 2 puertos usb delanteros (van en solitario) es una conexion directa a la placa no hay circuito alguno, se te puede haber desconectado?

Es posible que si tu problema es con el panel frontal falle el USB, pero tambien deberia fallar el lector de tarjetas tambien ya que comparten conexion (en mi caso).

Es raro que te falle por los conectores traseros... una tarjetilla puede ayudarte pero tienes que saber lo que haces, hazte con un pdf de tu placa base para saber las conexiones y en todo caso documenta cualquier cosas que desconectes, una foto?

GSMSpain que fuiste y en que te has convertidoemoticon ummmmm .
Me han Clonado
 #3
Escrito   0  0  
Los usb frontales por lo gneral van conectados a unos pines directamente en la placa base, cuando abras el pc lo verás.

Por probar y si te atreves, antes de comprar tarjetas intenta revivir tus usb del pc. Prueba con un actualizacion de BIOS y resintalate los drivers de la placa base de la web del fabricante, intenta evitar los drivers del propio windows. Si tienes muchos dispositivos conectados por usb intenta desconectar y probar a conectar los dispositivos individualmente e intentar balancear su uso, por lo general los usb traseros de la placa son 4 dividos en 2 bloques, los dispositivos que esten siempre funcionando y mas energia requieran debes conectarlos e bloques distintos

Si nada funciona, puedes comprar entonces una tarjeta PCI USB, donde tendras 2 opciones.
-Hay modelos con 2 o 3 usbs que van en la propioa tarjeta y ademas dicha tarjeta tiene la posibilidad de conectar los usbs frontales con uno spines similares a los de la placa base, aunque esta opcion hace tiempo que no la veo
-Hay otro tipo de tarjeas que ademas trae un frontal completo para instalar en la carcasa, en el lugar de la disquetera o junto a ella si dispones de bahias libres. Es mas antiestetico porque los viejos usb vas a seguir teniendolos pero seguiras sin poder utilizarlos.

Antes de comprar una tarjeta, abre la carcasa y mira que tipo ranuras tienes libres, porque encontraras tarjetas PCI o PCI-E.

Hasta donde llegan mis conocimientos esto es lo que yo haria, a ver si alguien te puede decir alguna cosilla más.
 #4
Escrito   0  0  
normalmente las placas base llevan una placa para poner también usbs en la parte posterior pincha esa placa en la placa base aver si esos tambien fallan si te van mal seguramente tengas el chipset jodido. Aunque para descartar problemas de software pon una live de linux y prueba si te van bien los USB

Hazte de jazztel y gana 90€




Plan amigo self bank
 #5
Escrito   0  0  
los frontales por lo general se conectan con un "header", que son cables que van desde los pines de la placa base hasta los conectores que estan al frente de la torre.

Estas caracteristicas hacen que a veces:

1.- se desconecten los cables que van a la placa base

2.- se deterioren los cables por ser muy delgados y no soportar el pequeño voltaje que transmiten

3.- el capacitor de la placa base se deteriora, y eso hace que no mande suficiente voltaje a traves de los cables hasta la parte frontal de la torre (caida de voltaje)

Si existe caida de voltaje el pc no detecta nada conectado, pues no se esta mandado señales electricas, los ordenadores de marca tienen un capacitor (cilindro pequeño que almacena energia) en la parte del puerto de la torre, lo que evita caidas de voltaje.
Podrias conseguir algunos de esos puertos de pcs usadas y ponerlos con sus respectivos cablecitos hasta la parte frontal de tu torre.
pero primero debes revisar que todo este bien conectado por dentro, y podrias acortar los cables para evitar caida de voltaje, y sustituirlos por cables de 100% cobre, a veces los cables que van de la placa a la torre son de pesima calidad, son de aluminio y y eso evita que pase correctamente la electricidad, al principio funcionan porque la placa base manda buena energia, pero cuando los capacitores de la placa se van deteriorando ya no son suficiente para pasar energia a traves de un cable tan malo. Es por eso que los puertos traseros casi nunca fallan, porque estos no tienen que pasar la energia a traves de aluminio sino de cobre, y ademas es muy corta la distancia, lo que hace que practicamente nunca exista esa insuficiencia de energia.
De todas maneras prueba aver si tienes problemas de chipset.
dependiendo de que sistema operativo uses podras averiguarlo mirando que tipo de placa y modelo sean,podras entrar en el fabricante y mirar sus caracteristicas y comprobar si las tuyas siguen el mismo orden
Si aun asi sigues teniendo ese problema mandame un MP y te envio un tutorial para que puedas reparar ese problema.
Un saludo amigo
Volver a Informática