Proglemas con .NET FRAMEWORK

7.255 20
 #1
Escrito   0  0  
Buenas. A ver si me podeis resolver el problema que tengo.
resulta que a la hora de abrir algun programa o aplicacion como por ejemplo el correo windows mail, me salta una pantallita que pone lo siguiente:

Para ejecutar esta aplicacion, debe instalar previamente una de las siguientes versiones de .Net Framework: v4.0.30319
Pongase en contacto con el editor de la aplicacion para obtener instrucciones sobre como obtener la version adecuada de.Net Framework.


Resulta que ya tengo instalado el .Net Framework 4.0
Lo he instalado y desinstalado varias veces, pero sigue saliendo el mismo error.
A que puede ser debido?.
Gracias.

13 Barras.......Dos Colores.....Una Pasion.
REAL BETIS BALOMPIE!!!!


Sevilla -- CIUDAD DEL BETIS.

No me hago responsable de los envios sin asegurar.
Enviaria el paquete inmediatamente despues, o al dia siguiente de tener reflejado en mi banco, el precio del articulo.
 #2
Escrito   0  0  
suele ser problemático cuando tu versión de .net es inferior a la de la aplicación.

Por otro lado, qué cliente usas? con qué programa?

yopp yoooo
 #3
Escrito   0  0  
No entiendo lo de que cliente y con que programa uso....

13 Barras.......Dos Colores.....Una Pasion.
REAL BETIS BALOMPIE!!!!


Sevilla -- CIUDAD DEL BETIS.

No me hago responsable de los envios sin asegurar.
Enviaria el paquete inmediatamente despues, o al dia siguiente de tener reflejado en mi banco, el precio del articulo.
 #4
Escrito   0  0  
Instala la 4.5 a ver si tienes suerte http://www.microsoft.com/es-es/down...s.aspx?id=30653

PD: Proglemas, Dios emoticon carcajada

 #5
Escrito   0  0  
quote:
Originalmente escrito por elpetakas
Instala la 4.5 a ver si tienes suerte http://www.microsoft.com/es-es/down...s.aspx?id=30653

PD: Proglemas, Dios emoticon carcajada


Jajajaja. Perdon. Escribi demasiado rapido.

Por cierto, en su momento tambien instale la 4.5 y nada de nada.

13 Barras.......Dos Colores.....Una Pasion.
REAL BETIS BALOMPIE!!!!


Sevilla -- CIUDAD DEL BETIS.

No me hago responsable de los envios sin asegurar.
Enviaria el paquete inmediatamente despues, o al dia siguiente de tener reflejado en mi banco, el precio del articulo.
 #6
Escrito   0  0  
digo si es Internet explorer, algun programa para leer mails...

yopp yoooo
 #7
Escrito   0  0  
Pues de momento, me salta el error al intentar abrir daemon tools, y el correo de windows mail.
Es mas, en windows mail, no puedo escribir correor por culpa de ese error.
Si puedo recibir, pero no enviar.
Cuando desinstalo el .Net Framework 4.0 en windows mail ya no me sale ese error.
Lo que pasa es que desde windows update, me salta una actualizacion, que casualmente es el .Net Framework 4.0.

13 Barras.......Dos Colores.....Una Pasion.
REAL BETIS BALOMPIE!!!!


Sevilla -- CIUDAD DEL BETIS.

No me hago responsable de los envios sin asegurar.
Enviaria el paquete inmediatamente despues, o al dia siguiente de tener reflejado en mi banco, el precio del articulo.
 #8
Escrito   0  0  
metete en tu panel de control-->agregar o quitar programas o desinstalar y prueba a desinstalar versiones anteriores de .net framework a la 4.5

yopp yoooo
 #9
Escrito   0  0  
pero primero tengo que instalar la 4.5 no??

13 Barras.......Dos Colores.....Una Pasion.
REAL BETIS BALOMPIE!!!!


Sevilla -- CIUDAD DEL BETIS.

No me hago responsable de los envios sin asegurar.
Enviaria el paquete inmediatamente despues, o al dia siguiente de tener reflejado en mi banco, el precio del articulo.
 #10
Escrito   0  0  
Si, instala la última versión y luego borra todo lo demás... a veces pueden ocurrir conflictos

yopp yoooo
Volver a Informática