[AYUDA] Iphone 4S, se activa solo el 3G

10.216 10
 #1
Escrito   0  0  
Buenas, resulta que tengo el iphone 4S, desconecto el 3G, al rato cuando le parece miro y esta activado el 3G, como es posible si lo he desactivado, ademas a empezado a gastar mas bateria de lo que venía gastando, esto me ocurre desde hace una semana, antes funcionaba todo correcto (si desconectaba el 3G, seguia desconectado hasta q volviera a activarlo y me duraba la batería 2 dias bien, dandole poco uso, el mismo uso que ahora que lo cojo por la mañana al 100% y sin hacer mas que una llamada, mirar un par de correos se pone en 70%).
Mañana tengo hora en apple de la maquinista, creeis que me lo cambiaran o es lo normal.
Un saludo
 #2
Escrito   0  0  
Restablece ajustes de red o restáuralo de fábrica desde iTunes y pruebas.
Mi consejo es que nunca se pida vez en un Genius Bar antes de haber restaurado el iPhone, para ver que no es problema de software.
 #3
Escrito   0  0  
Ya lo he probado, restauré ayer tarde, sigue igual, ahora está recien restaurado y le he hecho jailbreak, sigue activandose el 3G cuando le parece,a nadie le ocurre esto del "3G", la batería esta mañana al 100% a las 18h 40%, sin hacer practicamente mas que 2 llamadas, mirar correo y poco mas.

Iphone 6 Plus
 #4
Escrito   0  0  
quote:
Originalmente escrito por placidin
Ya lo he probado, restauré ayer tarde, sigue igual, ahora está recien restaurado y le he hecho jailbreak, sigue activandose el 3G cuando le parece,a nadie le ocurre esto del "3G", la batería esta mañana al 100% a las 18h 40%, sin hacer practicamente mas que 2 llamadas, mirar correo y poco mas.

Pues restaura y llevalo a la tienda sin jailbreak, que si no no te hacen nada...
 #5
Escrito   0  0  
Eso haré, he llamado a mi operador para si cabia la posibilidad que fuera un fallo de red, pero al parecer debe ser de harware.

Iphone 6 Plus
 #6
Escrito   0  0  
Pues a mi se me activa cuando lo apago y lo vuelvo a encender, el resto bien, en el 4 aunque lo apagara no se me activaba...
 #7
Escrito   0  0  
quote:
Originalmente escrito por placidin
Ya lo he probado, restauré ayer tarde, sigue igual, ahora está recien restaurado y le he hecho jailbreak, sigue activandose el 3G cuando le parece,a nadie le ocurre esto del "3G", la batería esta mañana al 100% a las 18h 40%, sin hacer practicamente mas que 2 llamadas, mirar correo y poco mas.

A mi la bateria ahora me dura unos 4 dias, pero claro desactivando zona horaria automatica, quitandole brillo a la pantalla y itinerancia de datos desactivado y la red manual.. Decian que se solucionaba con la ultima actualización y nada sigue igual.. Prueba y desactivale todo eso y procura cerrar las aplicaciones que te queden abiertas y que no utilizes normalmente
 #8
Escrito   0  0  
ayer a la noche volví a restaurar y no hice jailbreak, resultado, la bateria aguanta bien y no se activa solo el 3G, conclusiones a las q llego es evidente, el jailbreak. Esta mañana he vuelto a hacerle jailbreak pero esta vez con redsnow (ultima version), he ido añadiendo repositorios y aplicaciones de cydia, parece que ahora no se activa el 3G y la batería no descarga tan rapido, lo ire controlando.
Asi que no creo que falle el iphone.

Iphone 6 Plus
 #9
Escrito (Editado )  0  0  
quote:
Originalmente escrito por placidin
ayer a la noche volví a restaurar y no hice jailbreak, resultado, la bateria aguanta bien y no se activa solo el 3G, conclusiones a las q llego es evidente, el jailbreak. Esta mañana he vuelto a hacerle jailbreak pero esta vez con redsnow (ultima version), he ido añadiendo repositorios y aplicaciones de cydia, parece que ahora no se activa el 3G y la batería no descarga tan rapido, lo ire controlando.
Asi que no creo que falle el iphone.


Si lo apagas y lo enciendes seguro que el 3G se te activa solo, por lo menos a muchisima gente le pasa... Pero no significa que el iPhone este mal, y en tu caso creo que tu iPhone no tiene ningún problema...
 #10
Escrito   0  0  
quote:
Originalmente escrito por bercianaa
Si lo apagas y lo enciendes seguro que el 3G se te activa solo, por lo menos a muchisima gente le pasa... Pero no significa que el iPhone este mal, y en tu caso creo que tu iPhone no tiene ningún problema...

Se activaba desde el reposo, osea le doy al boton home, trasteo, despues le doy al boton reposo, pantalla negra,al rato le daba al boton home y ya estaba activado el 3G. Haber si despues de esta restauracion va bien, es que hace no mas de una semana no ocurria, funcionaba correctamente.
Volver a Apple