[AYUDA] problema 4s solo carga conectado por usb al pc, no con cargador normal

40.180 14
 #1
Escrito   0  0  
Hola a todos!
Resulta que desde hace unas semanas el iphone 4s me hace el tonto al cargar.
estos últimos días ya casi nunca carga cuando lo enchufo al cargador normal. sin embargo si lo conecto al pc todo va bien.
el cargador no es el problema ya que tengo 3 cargadores diferentes y me sucede con los 3.
y he probado a apagar y encender. incluso a conectarlo apagado. es curioso, si lo conecto al cargador estando apagado, se enciende, pero sigue sin cargarse.

¿alguien me puede ayudar?
gracias!

inesita inesita
 #2
Escrito   0  0  
Mira a ver si encuentras aquí la solución:
http://support.apple.com/kb/TS2802?viewlocale=es_ES
Y si no, busca aquí: http://support.apple.com/kb/index?p...&product=iphone

Finalmente si no lo solucionas es conveniente que contactes con: http://www.apple.com/es/support/iphone/contact/

Salu2.-
 #3
Escrito   0  0  
Ya que hay abierto este tema relacionado con las cargas del iPhone, paso a haceros una pregunta; ¿cómo más conveniente cargar el teléfono?¿Con cargador de pared o mediante el pc?
Quizás resulte una pregunta tonta, pero me han comentado algunas personas que tras documentarse por internet, es más recomendable la carga vía usb, ¿qué me deciís?
Muchas Gracias!!

Sony Ericsson z610i, Nokia N85, Nokia x6, iPhone 3G e iPhone 4S
 #4
Escrito   0  0  
Yo la verdad es que no se que decirte.
Yo cargo por USB porque el cargador de pared lo detecta a veces si a veces no.

Lo de hoy supera la rareza máxima, a ver si vosotros lo entendéis.

Después de todo el día, se me ha descargado toda la batería. He dejado que se apagara incluso.
Entonces lo he enchufado a enchufe de pared, y el iPhone ha detectado el cable y ha empezado a cargarse. No podía encenderlo, y al llegar al 4% de carga se ha encendido solo, y ha dejado de cargar!
Entre que lo manipulaba y tal... Ha bajado la batería de nuevo sl 2%, así que lo he apagado y de nuevo como antes, lo he enchufado y se ha cargado hasta 4% se ha encendido y ha parado de cargarse.
Y por mucho que enchufe y desenchufe no hay manera de que detecte nada.
Así que lo he puesto a cargar en el portátil y ahí todo bien.
La verdad es que Por internet no encuentro nada sobre el tema....

Al final lo restaurare y a ver si así vuelve a la normalidad, y si no pediré hora en Apple.

inesita inesita
 #5
Escrito   0  0  
quote:
Originalmente escrito por inesita135
Yo la verdad es que no se que decirte.
Yo cargo por USB porque el cargador de pared lo detecta a veces si a veces no.

Lo de hoy supera la rareza máxima, a ver si vosotros lo entendéis.

Después de todo el día, se me ha descargado toda la batería. He dejado que se apagara incluso.
Entonces lo he enchufado a enchufe de pared, y el iPhone ha detectado el cable y ha empezado a cargarse. No podía encenderlo, y al llegar al 4% de carga se ha encendido solo, y ha dejado de cargar!
Entre que lo manipulaba y tal... Ha bajado la batería de nuevo sl 2%, así que lo he apagado y de nuevo como antes, lo he enchufado y se ha cargado hasta 4% se ha encendido y ha parado de cargarse.
Y por mucho que enchufe y desenchufe no hay manera de que detecte nada.
Así que lo he puesto a cargar en el portátil y ahí todo bien.
La verdad es que Por internet no encuentro nada sobre el tema....

Al final lo restaurare y a ver si así vuelve a la normalidad, y si no pediré hora en Apple.


Lo de que se encienda cuando lleva el 4 o 5% de la carga, despues de apagarse por agotar la bateria, es normal. Lo que no es normal es que pare de cargarse sin llegar al 100%.
 #6
Escrito   0  0  
No será que el cargador está roto?
 #7
Escrito   0  0  
quote:
Originalmente escrito por navix
No será que el cargador está roto?

Hombre,en el primer post él dice que ha probado con tres cargadores que tiene.
 #8
Escrito   0  0  
Si,exacto, tengo tres cargadores, y me pasa con todos. Y uno de ellos es el que conecto al portátil y así si que se carga.
La verdad es que es muy raro...

inesita inesita
 #9
Escrito   0  0  
quote:
Originalmente escrito por inesita135
Si,exacto, tengo tres cargadores, y me pasa con todos. Y uno de ellos es el que conecto al portátil y así si que se carga.
La verdad es que es muy raro...



No entiendo esta respuesta "uno de ellos es el que conecto al portatil".

¿Estas hablando de tres cables o de tres cargadores?
 #10
Escrito   0  0  
Tengo tres cargadores. Los tres son de los que se puede separar el cable del propio cargador, y los cables sueltos conectados por USB si que funcionan. Es decir cuando lo conecto al ordenador utilizo parte del sistema de cargar de pared.
Así que la clavija o clavijas no son...No es el Dock tampoco.
¿Que será?

inesita inesita
Volver a Apple