no me llegan los mensajes en whatsapp

27.879 15
 #1
Escrito   0  0  
tengo el iphone desde hace unos dias y he descubierto que lo mensajes de whatsapp no me llegan en tiempo real cuando me escriben...lo he desinstalado y vuelto a poner pero nada...a alguien le pasa lo mismo?
gracias emoticon sonrisa

alcatel ot301,alcatel ot526,nokia 3100, se k300i, motorola v360, lg chocolate,nokia n70,motorola v3,samsumg omnia, nokia n85, nokia n97mini, Htc magic,Htc Desire, Iphone 4, Samsung galaxy S II, Samsung Galaxy Note, Nexus one, Sony Xperia T, Nexus 4, Sony Xperia Z1, lumia 1020, iphone 6
 #2
Escrito   0  0  
A mi me va muy bien en el iPhone 4 pero en el 3G no, creo q será por q no es multitarea y la aplicación no se queda abierta, .¿alguien nos saca de dudas.?

¿sabes donde esta Valdecuenca?
 #3
Escrito   0  0  
quote:
Originalmente escrito por djtuercas
A mi me va muy bien en el iPhone 4 pero en el 3G no, creo q será por q no es multitarea y la aplicación no se queda abierta, .¿alguien nos saca de dudas.?
Hay gente a la que les va bien y otras a las que les falla.
A ver si lanzan una nueva actualización y lo solucionan.
Se comentan varios trucos pero yo creo que poco podemos hacer.
Se dice que si tienes hecho el Jail no va bien y eso no es cierto porque ha muchos nos va bien.
Aunque la tengas comprada por la tienda también hay gente a las que les da fallo.
Se comenta que si se te queda el Iphone bloqueado justo con la pantalla de Whatsapp ya no va bien.
Se habla de desistalar y bajarte la versión mas vieja que hay, activarla y después meter la última.
A ver si lanzan nueva actualización y arreglan esos servidores

Todo el mundo tiene envidia sana a todo lo que lleva una manzana................
 #4
Escrito   0  0  
quote:
Originalmente escrito por shr_85
tengo el iphone desde hace unos dias y he descubierto que lo mensajes de whatsapp no me llegan en tiempo real cuando me escriben...


A mi me pasa lo mismo. Tengo el iphone 4 desde hace pocos dias. He probado a hacer lo que pone en la zona de ayuda del programa. Ahi dice que hay que tener activados en las notificaciones los sonidos, alertas y globos de la aplicacion. Luego hay que activar en ajustes el modo vuelo. Pasados 30 segundos lo quitamos y volvemos a entrar en la aplicacion.
Pues he probado a hacer esto y nada. Me siguen sin llegar los avisos. Solo cuando entro en la aplicacion pone conectandose y es entonces cuando me salen los avisos. Vaya faena por que asi no me entero de los mensajes.
A ver si alguien puede aportar alguna solucion, o si estamos haciendo algo mal.
Un saludo.
 #5
Escrito   0  0  
a mi me van de miedo...

para los que lo tengais pirata la ipa de "Zeus the G0d" es la que mejor funciona y la podeis descargar del install0us.

saludos
 #6
Escrito   0  0  
Hola:

Si tienes jail en nuevos iphone 4 es posible que os de problema por el nuevo boot. Tanto si tienes jail como sino puedes probar esto:

1º En el iphone, ajustes, general, restablecer. Ahi le das a Restablecer ajustes. Pruebalo después. También puedes probar restablecer ajustes de red. No hagas el de borrar contenidos y ajustes.
2º Pasarte a Ios 4.2.1 y confiar que el nuevo jail las deje funcionar.

Suerte! Salu2
 #7
Escrito   0  0  
En el propio programa si te vas a Ajustes - Ayuda hay un FAQ de este problema y dicen algunas soluciones, probadlas a ver si va.

De todos modos al que ha abierto el post, me imagino que si lo tendrás pero ya conozco a una persona de mi curro que no: ¿Tienes las notificaciones habilitadas para el programa? (En el teléfono: Ajustes - Notificaciones que estas estén habilitadas y donde aparezca Whatsapp también, yo le tengo puesto globos, alertas y sonidos)


El Bierzo
 #8
Escrito   0  0  
Dentro del programa lo que ponia en FAQ ya lo habia hecho y nada...ahora lo ultimo que hice fue lo de restablecer ajustes y parece que ahora va porque cuando entro ya no pone conectando...voy a seguir haciendo pruebas a ver que tal...

de los globos, alertas y sonidos si que tengo todo activado emoticon sonrisa

alcatel ot301,alcatel ot526,nokia 3100, se k300i, motorola v360, lg chocolate,nokia n70,motorola v3,samsumg omnia, nokia n85, nokia n97mini, Htc magic,Htc Desire, Iphone 4, Samsung galaxy S II, Samsung Galaxy Note, Nexus one, Sony Xperia T, Nexus 4, Sony Xperia Z1, lumia 1020, iphone 6
 #9
Escrito   0  0  
me lo imaginaba, pero en serio, uno de mi curro estaba todo quemado porque no le llegaban y es que tenía las notificaciones desactivadas emoticon lengua
quote:
Originalmente escrito por shr_85

de los globos, alertas y sonidos si que tengo todo activado emoticon sonrisa



El Bierzo
 #10
Escrito   0  0  
pues nada sigue sin funcionarme...me estaban hablando ahora para probar y no me llega na...
He hecho también lo de restablecer ajustes de red pero nada...
supongo que será un fallo a nivel general o algo...porque sino nose...
a ver si lo arreglan pronto, gracias de todas formas por vuestras respuestas
emoticon sonrisa

alcatel ot301,alcatel ot526,nokia 3100, se k300i, motorola v360, lg chocolate,nokia n70,motorola v3,samsumg omnia, nokia n85, nokia n97mini, Htc magic,Htc Desire, Iphone 4, Samsung galaxy S II, Samsung Galaxy Note, Nexus one, Sony Xperia T, Nexus 4, Sony Xperia Z1, lumia 1020, iphone 6
Volver a iOS