Iphone 3g 4.2.1 con 5.15.04, libreable con ultrasnow 1.2??

25.765 11
 #1
Escrito   0  0  
Lo dicho, he intentado liberar el telefono pero no lo consigo, es problema mio o es que no se puede?

Un saludo y gracias!

FELIZDIA

BILBAO
 #2
Escrito   0  0  
Debes leer este post http://www.gsmspain.com/foros/h9233...-Ultrasn0w.html

Sin cubatas y sin iPhone 4 no hay paraíso.
 #3
Escrito   0  0  
Acabo de leer que hayque actualizar primero el BB a la 6.15.

Sabeis ocmo se puede hacer SIN mac?

Saludos!

FELIZDIA

BILBAO
 #4
Escrito   0  0  
Bueno para todos aquellos que no lo tengan claro les explico el panorama.

Yo actualmente acabo de ponerle el ultrasn0w a un 3gs 16 gb iboot viejo que estaba en la baseband 05.14 de la siguiente manera:

NO SE PUEDE liberalizar 05.14 ni 05.15 pero si se puede la 06.15 del ipad.

La baseband 06.15 del IPAD se puede hacer funcionar en el iphone y funciona perfecta. Para meter esta baseband a nuestro iphone, obviamente debe hacerse creando un custom firm que nos permitira posteriormente instalar ultrasn0w y dejarlo liberalizado.

CONSECUENCIAS: Es sabido que una actualización de baseband implica que no se pueda luego regresar a una versión mas antigua, por este motivo MUCHO OJO a los que le metan el custom firm con la baseband 06.15 del ipad en el iphone, porque aunque funcione NO PODREMOS REGRESAR A LA 05.14 y tampoco podremos actualizar nuestro iphone desde itunes porque nos devolvera error como consecuencia de tener una baseband SUPERIOR a la contemplada por apple para nuestro terminal.

Este ultimo punto deben tenerlo MUY claro puesto que se pierden la garantia y tambien se pierde la posibilidad de meter un firm ORIGINAL desde itunes.

Se podria volver a meter un firm original cuando se supere la baseband 06.15 en un firm original de apple para la versión de nuestro terminal, es decir, como supuesto si en 8 o 9 meses se lanza una nueva versión IOS 4.5 que lleve una baseband 07.10.01 por decir algo, entonces ya podriamos usar itunes y actualizar nuestro iphone, pero mientras tanto si esto no ocurre no podremos actualizar porque tendremos error y estaremos obligados a utilizar custom firm.

Espero que esta explicación os deje claro que solo aquellos que obligadamente tengan un ladrillo de iphone, y que necesiten la liberalización son los que deben hacer el proceso, pero el resto de usuarios de iphone yo personalmente no lo veo productivo.

Ahora estoy subiendo un custom firm para 3gs iboot viejo por si alguno user lo necesita, lo voy a probar en windows antes de poner link. Un saludo.
[/QUOTE]

eso que te cito es para que te quede claro que una vez que la subas, no vas a poder ni siquiera actualizar a futuras actualizaciones ni siquiera por itunes. Asi que ¿¿realmente te merece la pena en vez de esperar uno dos o unos cuantos de dias??

Yo estoy igual que tu, pero el mio es 3gs y bueno, no me es super necesario el movil porque lo quiero como segundo telefono pero la verdad que no pongo en juego el futuro del telefono y su garantia por tenerlo libre ya de ya, pero oye, a lo mejor a ti te urge y no te importa el hacerlo...simplemente te pongo en sobre aviso no valla ser que te arrepientas tarde.

Un saludo!!

 #5
Escrito   0  0  
La cosa es complicada y poco segura (por el tema de no poder hacer downgrade).
Recomiendo no tocaron si usas el teléfono como teléfono principal.
 #6
Escrito   0  0  
venga compis. que yo ya lo he liberado con el nuevo redsn0w 0.96 beta 5. es mas facil que el mecanismo de un chupete. el siguiente va a ser el amigo Zidane5. quien quiere ir despues? emoticon guiño

doctor, doctor...tengo un problema.....en año y medio he cambiado 133 veces de telefono....es grave???

TRATOS OK: TODOS hasta la fecha...
TRATOS K.O.: NINGUNO

If computers have no doors or fences, who needs Windows and Gates?
 #7
Escrito   0  0  
pensaba que tenia el ultimo y no era asi (me refiero al redsnow) emoticon sonrisa

voy a ellooooooooooo!!!!!!!!!!!

 #8
Escrito   0  0  
Perfecto, con el nuevo REDSN0W 0.96 beta 5 ya automaticamente te hace el jail y te sube la basedband a la 06.15 para poderlo liberar con el ultra emoticon sonrisa

Yo lo acabo de hacer y todo perfecto!!!

Nuevamente cabe decir que el que lo haga asi tiene que tener en cuenta que hasta que no salga una firm con la baseband igual o superior a la que vamos a usar...no podremos actualizar ni oficialmente.

Os copio y pego lo que el compañero dieguito nos explica:

quote:
Originalmente escrito por d13guit0
paciencia hermanos. son 2 pasitos sencillos...
actualizar o restaurar el iphone a la 4.2.1 con itunes usando este firm

http://appldnld.apple.com/iPhone4/0...8a_Restore.ipsw

y luego usar redsn0w 0.96 beta 5

Debes estar logueado para poder ver los enlaces.

una vez abierto escogemos otra vez el firm de antes que habiamos usado para meter la 4.2.1 y seguimos los pasos. marcamos instalar cydia e instalar el baseband del ipad y metemos el iphone en dfu como nos pide. dejamos pasar el tiempo hasta que acabe el jail.

luego le damos a finish y ejecutamos el icono de cydia en blanco que hay en el springboard para que se acabe de instalar. volvemos a entrar en cydia y buscamos ultrasn0w o añadimos el repo Debes estar logueado para poder ver los enlaces. en el caso de que no lo tengamos y no nos aparezca ultrasn0w 1.2 lo instalamos y a meter la nueva sim

En el caso de que no esten permitidos este tipo de enlaces que alguien me avise e inmediatamente los retiro!!! desconozco si se pueden poner o no ;/


siguiendo esos sencillos pasos tendreis el iphone liberado en unos cuantos minutos emoticon guiño

Saludos!!

 #9
Escrito   0  0  
Cabe recordar que la persona que lea esto y tenga la 4.1 pues de lujo ya que con la 4.1 TAMBIEN SE PUEDE!!!!

Saludos!!

 #10
Escrito   0  0  
quote:
Originalmente escrito por zidane5
Cabe recordar que la persona que lea esto y tenga la 4.1 pues de lujo ya que con la 4.1 TAMBIEN SE PUEDE!!!!

Saludos!!


pero si tiene la 5.14.02, no verdad?
Volver a iOS