Problema con PC, arranca pero no reconoce teclado ni ratón

53.467 22
 #1
Escrito   0  0  
Tengo un problemilla con un PC.

El PC es de mi hermano, compró la placa y ram hace 1 año aprox (no encuentra la factura).

El problema es que el pc arranca perfectamente pero no funcionan ni el teclado ni el ratón. He probado con varios, ya sean por USB o PS/2 y nada.

¿Alguien sabe si puede ser la placa que se ha jodido?

Es que los he conectado tanto en los usb frontales como en los traseros y nada. También he probado en conectar un pendrive para comprobar el funcionamiento de los usb y tampoco.

La placa es una Asrock P4I945GC socket 478.

Saludos.
 #2
Escrito   0  0  
tienes metidos los drivers de la placa? mira tambien si los tienes activados desde la bios, habeis formateado o hecho algo ultimamente o ha sido de repente¿?

Cartagena!!
 #3
Escrito   0  0  
Como ya comenté, no puedo entrar en la bios ya que no me funciona el teclado.

Pues no se, mi hermano me dijo que montó los componentes, instaló el S.O y que la torre no la llegó a usar.

Antes funcionaba y ya no.
 #4
Escrito   0  0  
No me hagas mucho caso, pero creo que se han jodido y te lo digo por experiencia, ya que me pasó en mi antiguo pc, creo que no se pueden recuperar. Lo que puedes hacer es ponerle a la placa una tarjeta pci y con esta pues tendrás puertos usb adicionales, por lo menos podrás seguir utilizando el ordenador, es lo que hice yo.

Saludos

Solución para ver imágenes de Imageshack en los foros Pulsa aquí

Ayuda a mejorar la opción ignorar del foro, Pulsa aquí y deja tu mensaje.


                    
 #5
Escrito   0  0  
Quizá pueda ser algún problema con la bios. Resetéala. Quizá volviendo a los valores de fábrica tenga solución.

http://img196.imageshack.us/img196/7311/adminquedate.jpg
 #6
Escrito   0  0  
quote:
Originalmente escrito por kedex
No me hagas mucho caso, pero creo que se han jodido y te lo digo por experiencia, ya que me pasó en mi antiguo pc, creo que no se pueden recuperar. Lo que puedes hacer es ponerle a la placa una tarjeta pci y con esta pues tendrás puertos usb adicionales, por lo menos podrás seguir utilizando el ordenador, es lo que hice yo.

Saludos


No había pensado en eso, miraré que creo que tengo alguno pci por ahi, porque no es plan de gatsar dinero para que luego no vaya tampoco.

Saludos.
 #7
Escrito   0  0  
quote:
Originalmente escrito por champion5
Quizá pueda ser algún problema con la bios. Resetéala. Quizá volviendo a los valores de fábrica tenga solución.

¿Y como reseteo la BIOS si no puedo entrar en ella? No me detecta el teclado, ni por USB ni por PS/2.

Saludos.
 #8
Escrito   0  0  
quote:
Originalmente escrito por euridice79
No había pensado en eso, miraré que creo que tengo alguno pci por ahi, porque no es plan de gatsar dinero para que luego no vaya tampoco.

Saludos.


Pues si tienes mejor, así como dices te ahorras de gastar dinero, yo es que lo llevé a un técnico y él fue el que me la puso porque ya vio que ni los usb ni los ps/2 funcionaban y era culpa de la misma placa.

Al no poder entrar a la BIOS creo que es la mejor opción. La gente parece que no lee bien macho jeje.

Solución para ver imágenes de Imageshack en los foros Pulsa aquí

Ayuda a mejorar la opción ignorar del foro, Pulsa aquí y deja tu mensaje.


                    
 #9
Escrito   0  0  
para hacer un reset de bios no necesitas entrar en la bios (el compañero ha leido bien y parece que entiende del tema). Si te fijas bien en tu placa base, habra unos pins en los k pone CMOS y en ellos abra un jumper, para ser practicos, en el CMOS hay 3 pins y un jumper que "junta" a 2, pues tienes k cambiarlo de posicion durante unos 10 segundos (el pc debe estar enxufado a la corriente pero sin estar encendido, solo con corriente y una vez hayas sacado las manos de dentro del ordenador), otra opcion mas simple es sacar la pila de la placa base durante uno o 2 minutos.


Saludos emoticon guiño
 #10
Escrito   0  0  
quote:
Originalmente escrito por semimetal
tienes metidos los drivers de la placa? mira tambien si los tienes activados desde la bios, habeis formateado o hecho algo ultimamente o ha sido de repente¿?

renkor19 lo del CMOS si sabía que se podía hacer ya que yo tuve el mismo problema, pero no lo hice porque terminé llevándolo al técnico, y si te fijas al comentario que me refiero yo(lo que he citado), no dice nada de resetear.

Un saludo y a ver si te pasas por mi hilo a aclarar la duda please.

Solución para ver imágenes de Imageshack en los foros Pulsa aquí

Ayuda a mejorar la opción ignorar del foro, Pulsa aquí y deja tu mensaje.


                    
Volver a Informática