No tengo acceso a internet movil en iphone 4

15.514 14
 #1
Escrito   0  0  
Vamos a explicarnos:

Tengo un iphone 4 16gb original de vodafone, con el iOS 4.0.2, con jailbreak hecho con limera1n y con ultrasn0w instalado para ser usado con pepephone.

El telefono pilla cobertura o 3g o gprs, lo normal dependiendo de la zona.

Esta configurado el APN con gprsmov.pepephone.com tambien he probado con gprs.pepephone.com.

Le he repetido el jailbreak, tambien reinstalado el ultrasn0w.

El problema es que no puedo acceder a internet a traves de los datos moviles, y a traves de wifi sin problemas.

¿Alguien sabe alguna solucion?
 #2
Escrito   0  0  
¿Has restaurado los ajustes de red?

Lo importante no es saber, si no tener el teléfono del que lo sabe
 #3
Escrito   0  0  
Si he restaurado los valores de red varias veces.

No se que puede ser, ni se que mas hacer.

Gracias por ayudar.
 #4
Escrito   0  0  
k2008, yo estoy parecido.

iPhone 4 32Gb de Vodafone. Firm 4.1 + jail limera1n + Ultrasn0w

Con SIM de Movistar, todo requeteconfigurado y requeteprobado.

Me pasa como a tí, salvo que si reinicio un par de veces, pilla IP y funciona perfecto. En cuanto reinicio, apago o desactivo 3G, igual que tu. Tengo que andar reiniciando hasta que me vuelve a pillar IP.

Estoy casi seguro que es algún problema/incompatibilidad del Ultrasn0w con los iphone de Vodafone.

Instala en SBsettings y verás con en la info de DATA IP te saldrá N/A.

- Galaxy S6 (y S2)
- iPhone 5s y Nokia Lumia 920
- iPad Air / iPad 2 3G 64Gb (Aplicaciones Cydia importantes)
- Nexus 7 16Gb

Historico->3210, 3310, C333, T610, 6230i, 6280, N73, HTC Touch Dual, BB Pearl, N95 4Gb, HTC Touch 3G, Omnia 8Gb, Nokia 5230, Huawei U8650, Huawei G510, iPhone 3Gs/4/4S/5, Lumia 920, Galaxy S4, Lumia 1020, Galaxy S5, iPhone 5s, S4+...
 #5
Escrito   0  0  

El Bierzo
 #6
Escrito   0  0  
Tito, ¿es posible que aún liberado con ultrasn0w y con los datos APN de movistar (o el operador que sea), siga utilizando los DNSs de Vodafone?.

En caso de ser así, ¿como se cambian los DNSs en un iPhone?. Nunca he visto/leído esa opción.

Gracias.

- Galaxy S6 (y S2)
- iPhone 5s y Nokia Lumia 920
- iPad Air / iPad 2 3G 64Gb (Aplicaciones Cydia importantes)
- Nexus 7 16Gb

Historico->3210, 3310, C333, T610, 6230i, 6280, N73, HTC Touch Dual, BB Pearl, N95 4Gb, HTC Touch 3G, Omnia 8Gb, Nokia 5230, Huawei U8650, Huawei G510, iPhone 3Gs/4/4S/5, Lumia 920, Galaxy S4, Lumia 1020, Galaxy S5, iPhone 5s, S4+...
 #7
Escrito   0  0  
quote:
Originalmente escrito por chicote69
k2008, yo estoy parecido.

iPhone 4 32Gb de Vodafone. Firm 4.1 + jail limera1n + Ultrasn0w

Con SIM de Movistar, todo requeteconfigurado y requeteprobado.

Me pasa como a tí, salvo que si reinicio un par de veces, pilla IP y funciona perfecto. En cuanto reinicio, apago o desactivo 3G, igual que tu. Tengo que andar reiniciando hasta que me vuelve a pillar IP.

Estoy casi seguro que es algún problema/incompatibilidad del Ultrasn0w con los iphone de Vodafone.

Instala en SBsettings y verás con en la info de DATA IP te saldrá N/A.



Tengo el sbsettings y asi sale. He probado a quitar el ultrasn0w y volverlo a instalar pero nada, tambien a mi me da que es algo de este programa.

Tengo otro iphone 3gs libre por imei y con limera1n y ahi si funciona sin problemas la misma tarjeta (puesta con celo en bandeja para no perderla), por lo que está descartada.

quote:
Originalmente escrito por tito_pk2
http://bandaancha.eu/articulo/7540/...-servidores-dns


Esto a mi me podría influir porque soy de pepephone, pero al compañero le pasa lo mismo pero con movistar.

Gracias a los dos por la ayuda.
 #8
Escrito   0  0  
No se si subirlo a la 4.1 sin subir la baseband, pero me da miedo quedarme sin unlock.

???????
 #9
Escrito (Editado )  0  0  
Actualizado a la 4.1 sin subir la baseband, jail con greenpois0n y liberacion con ultrasn0w, ahora no tengo donde poner los datos de la red movil.

He probado a restaurar y nada.

Me he bajado la utilidad de configuracion de apple y he creado el perfil y nada.

Sigo igual, buena cobertura pero sin datos de internet movil.

En la informacion del movil me sale que el operador es vf es 8.0 pero funciona con pepe sin problemas.

Alguna sugerencia?...
 #10
Escrito   0  0  
pepe usa la red de vodafone verdad??

el problema no es del iphone es de la red,
ami me pasa lo mismo estan saturados y se prevee k dure de 24 a 48 horas o kizas 72.
ten paciencia k no es cosa de iphone

Volver a Apple