Iphone bloqueado en pantalla manzana

21.170 20
 #1
Escrito   0  0  
Hola:

He instalado la app Winterboard desde Cydia, me ha pedido que reinicia y ahor se ha quedado eternamente en la pantala negra con la manzana, y no hace nada mas.

Que ocurre? Alguien me ayuda?
 #2
Escrito   0  0  
quote:
Originalmente escrito por JBoss
Hola:

He instalado la app Winterboard desde Cydia, me ha pedido que reinicia y ahor se ha quedado eternamente en la pantala negra con la manzana, y no hace nada mas.

Que ocurre? Alguien me ayuda?


Si se te ha quedado así no se me ocurre otra cosa que restaurar desde iTunes... pero es un coñazo hacerle otra vez el jailbreak y toda la movida.

A ver si te dan por aquí alguna solución alternativa, pero si te toca restaurar conecta el iPhone a tu ordenador con iTunes abierto y deja pulsados 10 segundos los botones de Home+Power, para que te lo reconozca...

Suerte!

Mi historial: Motorola Startack > Alcatel 301 > Ericsson T10 > Nec DB2000 > Nokia 3210 > Nokia 8210 > Nokia 3310 > Ericson T28 > Ericsson T65 > Nokia 3200 > Nokia 6680 > Qtek S200 > SE k750i > Nokia N70 > SE w800i > Nokia 6131 > SE k800i > SE k950i > Nokia N95 8GB > HTC Touch Diamond > SE C905 > Samsung H1 > HTC Hero > iPhone 4 32Gb > Samsung Galaxy SIII > iPhone 5 16Gb > iPhone 6 64Gb > Samsung Galaxy S7 Edge
 #3
Escrito   0  0  
quote:
Originalmente escrito por torito
Si se te ha quedado así no se me ocurre otra cosa que restaurar desde iTunes... pero es un coñazo hacerle otra vez el jailbreak y toda la movida.

A ver si te dan por aquí alguna solución alternativa, pero si te toca restaurar conecta el iPhone a tu ordenador con iTunes abierto y deja pulsados 10 segundos los botones de Home+Power, para que te lo reconozca...

Suerte!


Bueno lo de volver a hacer el jailbreak no me importaria mucho porque lo acabo de poner y no tenia casi nada puesto. Pero me jode no saber porque ha pasado esto emoticon enfado

En fin, voy a ver si da resultado lo que me has dicho y ahora te digo. Gracias!
 #4
Escrito   0  0  
quote:
Originalmente escrito por JBoss
Bueno lo de volver a hacer el jailbreak no me importaria mucho porque lo acabo de poner y no tenia casi nada puesto. Pero me jode no saber porque ha pasado esto emoticon enfado

En fin, voy a ver si da resultado lo que me has dicho y ahora te digo. Gracias!


De todas formas espera un poco por si te dieran otra solución sin tener que restaurar!!!

Mi historial: Motorola Startack > Alcatel 301 > Ericsson T10 > Nec DB2000 > Nokia 3210 > Nokia 8210 > Nokia 3310 > Ericson T28 > Ericsson T65 > Nokia 3200 > Nokia 6680 > Qtek S200 > SE k750i > Nokia N70 > SE w800i > Nokia 6131 > SE k800i > SE k950i > Nokia N95 8GB > HTC Touch Diamond > SE C905 > Samsung H1 > HTC Hero > iPhone 4 32Gb > Samsung Galaxy SIII > iPhone 5 16Gb > iPhone 6 64Gb > Samsung Galaxy S7 Edge
 #5
Escrito   0  0  
quote:
Originalmente escrito por torito
De todas formas espera un poco por si te dieran otra solución sin tener que restaurar!!!

Oks
 #6
Escrito   0  0  
Antes de restaurar prueba esto...

presiona 10 segundos el boton de power + home.

Despues suelta el de home solamente y quedate con el power pulsado hasta que salga la manzanita y luego sueltas......esto es un hard-reset


Un saludo y espero haberte ayudado....

ES UN PLACER CONOCER A GENTE COMO: JOROGITO, VICKY_TAT, JF1984, RINGO65, AGRANADOSG, MSALAS, NAKARO24, TUPENS, INGESRASRO, LANDES, BLUEBERTO, C.SPARROW, TCNOCNL, JMPB, SOBOTTA,SUBMARINO, USERS 100% FIABLES....NO LO DUDEN....YO LES AVALO.....
 #7
Escrito   0  0  
quote:
Originalmente escrito por 77913650
Antes de restaurar prueba esto...

presiona 10 segundos el boton de power + home.

Despues suelta el de home solamente y quedate con el power pulsado hasta que salga la manzanita y luego sueltas......esto es un hard-reset


Un saludo y espero haberte ayudado....


Ups! Ojalá hubiera sabido esto ayer!! jajaja, aunque no se si me hubiera funcionado, pero al menos es una alternativa a la lentísima restauración!!

Mi historial: Motorola Startack > Alcatel 301 > Ericsson T10 > Nec DB2000 > Nokia 3210 > Nokia 8210 > Nokia 3310 > Ericson T28 > Ericsson T65 > Nokia 3200 > Nokia 6680 > Qtek S200 > SE k750i > Nokia N70 > SE w800i > Nokia 6131 > SE k800i > SE k950i > Nokia N95 8GB > HTC Touch Diamond > SE C905 > Samsung H1 > HTC Hero > iPhone 4 32Gb > Samsung Galaxy SIII > iPhone 5 16Gb > iPhone 6 64Gb > Samsung Galaxy S7 Edge
 #8
Escrito   0  0  
Ayer me llevo toda la tarde con ese problema. Os explico.-

Tengo 4.0.1 con Jailbreakme funcionando a la perfeccion, pero me picaba la curiosidad de probar la 4.1 y actualizo a 4.1. Uso el Limera1n y empiezo a meter las repos de cydia y a instalar aplicaciones de cydia. En una (yourtube) me pide reiniciar, y nada, con la manzanita más de 5 minutos y sin arrancar.

Restauro otra vez, hago el jailbreak y los mismos pasos, pero me salto yourtube e instalo otro (no me acuerdo cual era) Me pide reiniciar, y ala, otra vez igual. Lo unico que me fijo es que las dos, yourtube y la otra, me pedian instalar mobilesubstrate o algo asi.

Restauro otra vez, hago los mismos pasos, y me salto esas dos aplicaciones... todo perfecto, reinicio el telefono 20 veces y nada, muy bien. Pruebo a instalar otra aplicacion diferente a las otras dos, que tambien instalaba mobilesubstrate ese, y ala, otra vez la manzanita.

Acabo harto e instalo la 4.0.1 y todo perfecto.

La conclusion que he llegado que lo de "mobilesubstrate" hace algo que no deja iniciar el telefono.

Un saludo y espero haberte sido de ayuda

Tratos inolvidables : Submarino1 y Melendy
Submarino1 y Melendy, muchas gracias a los dos. Gracias a ustedes uno se da cuenta de que en este mundo dificil se pueden hacer amigos, amigos de verdad. Aqui me tendreís siempre.Un favor como el vuestro no se olvida jamás. Un abrazo a los dos
 #9
Escrito   0  0  
quote:
Originalmente escrito por 77913650
Antes de restaurar prueba esto...

presiona 10 segundos el boton de power + home.

Despues suelta el de home solamente y quedate con el power pulsado hasta que salga la manzanita y luego sueltas......esto es un hard-reset


Un saludo y espero haberte ayudado....


Umm, no funciona tampoco, la pantalla se apaga, suelto el boton Home, sigo manteniendo el power, sale de nuevo la manzanita y se queda igual, bloqueado.

Por otra parte, no se tampoco como restaurar, porque el Itunes no me reconoce el Iphone, por lo que no podria darle al boton "restaurar" emoticon triste
 #10
Escrito   0  0  
quote:
Originalmente escrito por juanczr
Ayer me llevo toda la tarde con ese problema. Os explico.-

Tengo 4.0.1 con Jailbreakme funcionando a la perfeccion, pero me picaba la curiosidad de probar la 4.1 y actualizo a 4.1. Uso el Limera1n y empiezo a meter las repos de cydia y a instalar aplicaciones de cydia. En una (yourtube) me pide reiniciar, y nada, con la manzanita más de 5 minutos y sin arrancar.

Restauro otra vez, hago el jailbreak y los mismos pasos, pero me salto yourtube e instalo otro (no me acuerdo cual era) Me pide reiniciar, y ala, otra vez igual. Lo unico que me fijo es que las dos, yourtube y la otra, me pedian instalar mobilesubstrate o algo asi.

Restauro otra vez, hago los mismos pasos, y me salto esas dos aplicaciones... todo perfecto, reinicio el telefono 20 veces y nada, muy bien. Pruebo a instalar otra aplicacion diferente a las otras dos, que tambien instalaba mobilesubstrate ese, y ala, otra vez la manzanita.

Acabo harto e instalo la 4.0.1 y todo perfecto.

La conclusion que he llegado que lo de "mobilesubstrate" hace algo que no deja iniciar el telefono.

Un saludo y espero haberte sido de ayuda


A mi me ha dado el problema con el Winterboard.
Volver a iOS