Xperia X10 no carga bateria

85.446 19
 #1
Escrito   0  0  
pues eso, un colega se compro un X10 de vodafone hace poco mas de 1 mes, y no le carga la bateria al conectarlo ni al cargador ni al ordenador, a alguien mas le ha ocurrido y conoce la solucion? o hay que llevarlo al SAT?

la colección ->
nokia 3310> sonyericsson t600> motorola t720i> nokia 7250i> sonyericsson t630> motorola v550> nokia 3230> samsung z500> motorola v3x> nokia 6280> motorola K1> samsung U600> nokia n95 8gb> blackberry bold> blackberry storm2> Apple iPhone 4> Apple iPhone 4S> samsung galaxy S3 > Apple iPhone 5 > Sony Xperia Z > Galaxy Note 3> Apple iPhone 6 Plus> LG G4> Apple iPhone 6S > Apple iPhone 7 + Huawei P9
Publicidad
 #2
Escrito   0  0  
Pues al parecer ya no es solo problema del Vivaz. Es un problema del cargador no de la bateria, por lo visto si te compras un cargador digital se puede cargar sin problemas.

Si te interesa lee en el hilo oficial del vivaz desde la página 70 más o menos, que por ahi un usuario lo explicaba
 #3
Escrito   0  0  
dile a tu colga que lleve la bateria a algun especialista en informatica o telecomunicaciones, esta gente suele tener cargadores digitales, que se la carguen lo suficiente para que el X10 vuelva a encender y se mantenga asi un rato con autonimia y despues ya volvera a reconocer el cargador.

si esto no funciona, entonces es problema del conector usb que puede haberse dañado, y con lo delicado que es, con que se le pele un poquito... adios!

cabe una posibilidad muy remota de que la bateria este subfatada, comprueba esto, si no lo esta, entonces el problema no es la bateria.

saludos y suerte.

 #4
Escrito   0  0  
gracias por las respuestas, problema del cargador no es porque en otros telefonos funciona perfectamente, asique sera seguramente algo del puerto USB

la colección ->
nokia 3310> sonyericsson t600> motorola t720i> nokia 7250i> sonyericsson t630> motorola v550> nokia 3230> samsung z500> motorola v3x> nokia 6280> motorola K1> samsung U600> nokia n95 8gb> blackberry bold> blackberry storm2> Apple iPhone 4> Apple iPhone 4S> samsung galaxy S3 > Apple iPhone 5 > Sony Xperia Z > Galaxy Note 3> Apple iPhone 6 Plus> LG G4> Apple iPhone 6S > Apple iPhone 7 + Huawei P9
 #5
Escrito   0  0  
Pues supongo que sera el mismo problema que tengo yo.
me quede sin bateria en el curro y cuando llege a casa lo puse a cargar y sin suerte de que se encendiera cuando normalmente lo hacia enseguida, se qudaba parpadeando una luz roja en intervalos de 2 segundos, hacia el amago de encenderse y cuando lo hacia en lugar de dejarte poner el pin sale un mensaje de bateria menos del 2% y se apagaba, e probado otros cargadores e incluso otra bateria, lo tengo 2 meses y mañana lo mando al servicio tecnico, pero me queda la duda del tema de la garantia porque los servicios tecnicos son muy listos y te cargan el muerto. ami me da que es cosa del telefono, no se si del usb o algo de dentro, como lo solucionaste??

un saludo.
 #6
Escrito   0  0  
Yo tuve problemas con la carga, me fui de viaje y me lleve un cargador universal,para el iphone y x10. El iphone lo cargaba sin problema, peri el x10 no cargaba,creia que era del cable,pues cogi el cable del cargador del mechero de los chinos y con el mismo cargador ya cargaba. Cuando llegue a mi casa probe con el cable usb y cargador original del x10 y si cargaba. No se si sera eso lo que os pase a algunos.
 #7
Escrito   0  0  
ami no me carga con el cable original, como comente antes si le conectas el usb se enciende una luz roja con intervalo de 2 seg, y si intentas conectar con el boton de encendido parpadea 3 veces seguidas (como que no tiene ni pizca de bateria) probe a ir a la casa vodafone para descartar cargador y bateria, y pusieron una bateria nueva de otro x10 e hizo lo mismo se encendio salio el mensajito y se apago y el cargador hacia lo mismo que el mio... emoticon triste
 #8
Escrito   0  0  
quote:
Originalmente escrito por bisbor
ami no me carga con el cable original, como comente antes si le conectas el usb se enciende una luz roja con intervalo de 2 seg, y si intentas conectar con el boton de encendido parpadea 3 veces seguidas (como que no tiene ni pizca de bateria) probe a ir a la casa vodafone para descartar cargador y bateria, y pusieron una bateria nueva de otro x10 e hizo lo mismo se encendio salio el mensajito y se apago y el cargador hacia lo mismo que el mio... emoticon triste

Hola buenas tardes comentar que yo me compre el 11/09/2010 un XPREIA X10 y me ocurre exactamente lo mismo y quisiera saber que se puede hacer para solucionarlo ante de llevarlo al servicio tecnico. Un saludo.
 #9
Escrito   0  0  
yo hace casi un p*t* mes que lo tengo en el sat...el mismo problema del p*t* usb...

 #10
Escrito   0  0  
¿Qué pasa con estos móviles?

Tengo un x10 mini y me habéis acojonado ¿Es un problema general?

Datos con Simyo + Llamadas de voz con callback.
20 euros al portar a contrato con el código: 644220800
Para altas o portabilidades a prepago, contacta primero por privado.
¡¡Ahora con 4G y tarifas mejoradas!!
Publicidad
Volver a SonyEricsson