error en blackberry 8900

5.932 9
 #1
Escrito   0  0  
Buenas a todos,

Es ya la segunda vez, que tras borrar una aplicación, en este caso la del Facebook, al reiniciar el dispositivo me sale error de Java (o algo así)y se me borra el icono para acceder a ver los emails...

La otra vez me pasó igual, pero fue al actualizar otra aplicación.

Sabéis por qué puede ser? deberia formatear todo para volverlo a tener correcto, y configurarla de nuevo no?

Es motivo para llevarla al SAT?

Un saludo y mil gracias!!!
 #2
Escrito   0  0  
quizas con meterle una actualizacion de software te deja de pasar
si tienes una 8900 de vodafone, vodafone ha sacado ya la version 5.0 hace 3 dias

la colección ->
nokia 3310> sonyericsson t600> motorola t720i> nokia 7250i> sonyericsson t630> motorola v550> nokia 3230> samsung z500> motorola v3x> nokia 6280> motorola K1> samsung U600> nokia n95 8gb> blackberry bold> blackberry storm2> Apple iPhone 4> Apple iPhone 4S> samsung galaxy S3 > Apple iPhone 5 > Sony Xperia Z > Galaxy Note 3> Apple iPhone 6 Plus> LG G4> Apple iPhone 6S
 #3
Escrito   0  0  
Yo haría lo que te dice Mike. Probaría a actualizarla a ver si con eso se te soluciona el problema. Ya nos contaras

Soy de Madrid

ivanrookie@gmail.com (siempre encima)
 #4
Escrito   0  0  
Quizás te puedes plantear una instalación limpia, haciendo un backup tanto con Desktop Manager como de las aplicaciones de terceros, borrando con el JL commander e instalando el sistema operativo que quieras desde cero.

Yo siempre he seguido este proceso en todas las BB que han pasado por mis manos y lo recomiendo encarecidamente, siempre que te sientas cómodo y seguro con los pasos a seguir.

Si no conoces el proceso y llevas bien el inglés, te puedo pasar los links de los tutoriales de los chicos de Crackberry.com.

A ver qué nos cuentas.

Saludos,

AlwaysTB
 #5
Escrito   0  0  
buenas! primero, gracias a todos por contestar.

Lo que hice fue desde las opciones de seguridadde la blackberry, "borrar el dispositivo de bolsillo", borrando las aplicaciones de terceros también.

Y ya no me pasa, lo que pasa es que eso lo hice la otra vez y se volvió a repetir el problema al cabo de un tiempo.

AlwaysTB, te dejo un privado para que me envíes esa info.

Mi blackberry es de Movistar, pero la liberé por IMEI para utilizarla con Orange, sabeis si podré instalarle el SO 5.0 de Vodafone?
Quizás debería esperar, a que salga uno de Orange, no? O tendría que instalarle el de Movistar? No sé, como la liberé...

Un saludo!!!

Desde Madrid

"Si vis pacem, para bellum"
"Excusation non petita, accusatio manifiesta"

Cuidado con el usuario pabloj1993 , te engaña y luego te amenaza (lo encontraréis en Incidencias).
 #6
Escrito   0  0  
Hola,

He leído tu MP emoticon sonrisa . Como quizás le pueda interesar a otros usuarios con problemas similares al tuyo cuelgo los links aquí:

Debes estar logueado para poder ver los enlaces.

Debes estar logueado para poder ver los enlaces.

Debes estar logueado para poder ver los enlaces.

Sobre lo que comentas, yo haría lo siguiente:

1º Bájate la última version del Desktop Manager.
2º Bájate la última versión del S.O. para 8900 de Orange desde aquí
3º Instala el software en el equipo ejecutando el .exe
4º Elimina desde Agregar/quitar programas el resto de versiones anteriores que tengas instaladas en tu pc.
5º Borra con JLcommander según las instrucciones del link. Siguelas al pie de la letra.
6º Carga el nuevo sistema operativo con loader.exe. (detalles del proceso en los links anteriores).

Ya nos contarás y si tienes dudas, ya sabes.

Saludos,

AlwaysTB
 #7
Escrito   0  0  
jeje mil gracias!!

a ver si acabo 1º con los examenes y me pongo con esto...

Desde Madrid

"Si vis pacem, para bellum"
"Excusation non petita, accusatio manifiesta"

Cuidado con el usuario pabloj1993 , te engaña y luego te amenaza (lo encontraréis en Incidencias).
 #8
Escrito   0  0  
Jajajaja, yo aquí contestándote con prisas para que luego me digas esto xD.

Ponte una tarde, que en 1h lo tienes hecho. Te lo digo yo que actualice mi Storm2 hace una semanita a la .348 oficial de TIM Italy siguiendo los pasos que te he pasado.
 #9
Escrito   0  0  
ok! entonces le podría poner la 5.0 de Vodafone aunque sea de Orange?

Desde Madrid

"Si vis pacem, para bellum"
"Excusation non petita, accusatio manifiesta"

Cuidado con el usuario pabloj1993 , te engaña y luego te amenaza (lo encontraréis en Incidencias).
 #10
Escrito (Editado )  0  0  
Si bastará con hacer el paso de borrar el vendor.xml antes de actualizar.

Tienes todos los detalles en los links que te he pasado.

Saludos,

AlwaysTB

PD: Gracias por el verde emoticon guiño
Volver a BlackBerry