CONFIGURAR RED WIFI: Omnia

103.120 82
 #1
Escrito   0  0  
mmmmm pues eso, tengo un problema y es que cuando quiero conectarme a internet solo tengo una opción y es conectarme a la red de operadora. En este caso, una que se llama SingTel.

Aparte de lo raro que he dicho hasta ahora puesto que con la Omnia ahora no trabajo con esta operadora, si no con una española, me surgen otros problemas y es que apesar de tener marcada la contraseña wifi y todo, cuando me conecto a internet o bien al Google Maps no se me quiere conectar a la red wifi.

¿sabéis de que puede ser? ¿Alguien me puede ayudar? Os lo agradecería emoticon triste

MUCHAS GRACIAS
Publicidad
 #2
Escrito   0  0  
Yo haria un reseteo maestro para ver si se limpian los datos de la operado y configurar tu cuenta vodafone y el uso del wifi

ROOT white
 #3
Escrito   0  0  
quote:
Originalmente escrito por blakz
Yo haria un reseteo maestro para ver si se limpian los datos de la operado y configurar tu cuenta vodafone y el uso del wifi

¿y como se hace esto? xD

mmmmmm lo que sí he hecho es un "hard reset" desde "ajustes" y he borrado todo lo que tenía pero nada.


Ahora mismo me he intentado conectar a Google, y me sale el siguiente texto:

"Could not connect to remote server

You tried to access the address http://www.google.com/, which is currently unavailable. Please make sure that the Web aress (URL) is correctly spelled and punctuated, then try reloading the page.

.Make sure your Internet connection is active and check whether other applications that rely on the same connection are working."


La wifi, ahora mismo está activada y en principio bien conectada. La barra de la señal está completa.

jUER, ¿qué debe pasar?

He mirado la configuración de la Diamond y he puesto la misma... lo que sí he visto es que cuando voy a "ajustes" y clico en "conexiones" en la Diamond me sale una cosa que se llama "ISP" y en la Omnia me sale "My internet" y bueno, en la parte de abajo lo mismo, "red de trabajo".

No sé si se puede configurar una red wifi apartir de esto... pero es que me pide mucha cosa que ni sé emoticon triste

Muchas gracias
 #4
Escrito   0  0  
Pueden ser varias cosas...

Puede ser que tu red wifi esté configurada para permitir acceso solo a una serie de dispositivos mediante filtrado MAC, o bien que el protocolo de codificación de la red (Encriptación WEP, WPA o WPA-PSK) se lleve mal con tu terminal, y, por lo tanto, por mucho que intentes conectarte tampoco puedas.

Además, puede que tengas configurado el router como que no se asignan las DNS de la red de forma automática, sino que tienes que introducirlas a mano, y en tu terminal lo tengas como que las DNS las otorga el servidor, o viceversa.

Necesitas alguien versado en redes que te toquetee un poco el tema a ver. :estupido
 #5
Escrito   0  0  
quote:
Originalmente escrito por Allthose
Pueden ser varias cosas...

Puede ser que tu red wifi esté configurada para permitir acceso solo a una serie de dispositivos mediante filtrado MAC, o bien que el protocolo de codificación de la red (Encriptación WEP, WPA o WPA-PSK) se lleve mal con tu terminal, y, por lo tanto, por mucho que intentes conectarte tampoco puedas.

Además, puede que tengas configurado el router como que no se asignan las DNS de la red de forma automática, sino que tienes que introducirlas a mano, y en tu terminal lo tengas como que las DNS las otorga el servidor, o viceversa.

Necesitas alguien versado en redes que te toquetee un poco el tema a ver. :estupido


¿En que idioma hablas? xD no me he enterado de nada.... el router que tengo es el de Imagenio (el blanco).

Sí es verdad que con el iPhone me dió problemas durante un tiempo. Al principio no, pero luego no sé que paso que no me iba.
Pero es raro porqué la Diamond va perfecta, ¿es normal que con uno vaya y con otros no?

pirvan, me dijo que quizás actualizando el router todo quede OK, pero no sé como se actualiza y me da cosa de borrar el tema del Imagenio y demás.
 #6
Escrito   0  0  
Algunos me han comentado que quizás es del router de Imagenio ¿puede ser?
En ete caso ¿qué debo hacer?
 #7
Escrito   0  0  
Eso suena y bastante al router Zyxel maravilloso que cuela Telefónica. Si tienes Imagenio, intenta desde el menú del router asignarle a la MAC del Omnia una IP fija a ver si cuela, porque lo más probable es que te pase como con el iPhone, o sea que da IPs fuera del rango por el firmware del Zyxel.
De todas maneras, hay una nueva versión del FW que por lo menos con los iPhones ha solucionado el problema de asignación de IPs, es de hace poco, así que no te puedo asegurar dónde la habrán colgado, lo mejor quizás es que llames a Telefónica para que te lo diga explicando el problema o que remotamente te lo actualicen si el router lo admite -que no tengo ni idea de si lo hace-.
La otra posibilidad es que acoples un router neutro que sea el que te dé señal Wi-Fi al móvil, es decir que haga de puente entre la incompatibilidad del FW del Zyxel y tu teléfono.
Al tener Imagenio no digo que sea imposible que sustituyas el Zyxel por algún otro router ADSL de mayor calidad que admita IPTV -vamos, Imagenio-, pero sí te digo que es difícil y que es probable que Telefónica no te dé la configuración para IPTV.

.
 #8
Escrito   0  0  
quote:
Originalmente escrito por nachoad
Eso suena y bastante al router Zyxel maravilloso que cuela Telefónica. Si tienes Imagenio, intenta desde el menú del router asignarle a la MAC del Omnia una IP fija a ver si cuela, porque lo más probable es que te pase como con el iPhone, o sea que da IPs fuera del rango por el firmware del Zyxel.
De todas maneras, hay una nueva versión del FW que por lo menos con los iPhones ha solucionado el problema de asignación de IPs, es de hace poco, así que no te puedo asegurar dónde la habrán colgado, lo mejor quizás es que llames a Telefónica para que te lo diga explicando el problema o que remotamente te lo actualicen si el router lo admite -que no tengo ni idea de si lo hace-.
La otra posibilidad es que acoples un router neutro que sea el que te dé señal Wi-Fi al móvil, es decir que haga de puente entre la incompatibilidad del FW del Zyxel y tu teléfono.
Al tener Imagenio no digo que sea imposible que sustituyas el Zyxel por algún otro router ADSL de mayor calidad que admita IPTV -vamos, Imagenio-, pero sí te digo que es difícil y que es probable que Telefónica no te dé la configuración para IPTV.


Ejem.... ok emoticon lengua
Mañana llamaré a esta gente para ver que me dicen pero, ¿como les planteo la situación?
¿Les comento que tengo un móvil que me pilla la red, se conecta pero que con el no se puede navegar?
Me temo que me pasaran directamente con Samsung y sus configuraciones y haremos un circulo vicioso de esos :xx

Me miraré a ver como se actualizan estos routers.

Una cosa, en caso tengo la anterior wifi que tenía ¿la puedo conectar a uno de los puertos que tiene el router de Imagenio? o ¿al ser dos antenas todo se jodería?

Me da palo jugar con esto porqué al final aún joderé el resto de conexiones xD
 #9
Escrito   0  0  
Debes estar logueado para poder ver los enlaces.

ahi tienes la respuesta , las firmwares y los manuales como hacerlo

ROOT white
 #10
Escrito   0  0  
aunque no sea para mi blakz te pongo un verde por el detallazo

Iphonizado
Publicidad
Volver a Windows