[PROBLEMA] Sony Ericsson Xperia U no arranca

6.888 1
 #1
Escrito   0  0  
Buenas tardes,

En primer lugar, no se si este es el sitio correcto donde postear mi problema, pero estoy desesperado, llevo dos dias googleando y no encuentro solucion... vereis, tengo un Sony Xperia U ST25iST25i conecte el movil al pc y el pc companion me dio la opcion de actualizar el sistema, asi que empeze el proceso, el movil me conecto y empezo la actualizacion sin problemas. Durante dicho proceso, el movil se desconecto del pc (culpa del gato) y aqui es donde empieza el calvario, puesto que cada vez que lo enciendo, me sale un icono con una señal de peligro de color azul el signo "!", y el resto de la señal blanca y otro icono de un movil dibujado justo debajo de la señal, y de ahi no pasa, es decir, cuando enciendo, sale el logo de sony, luego esos dos iconos y luego se reinicia, y asi esta todo el rato, metido en bucle, tampoco me lo reconoce el pc, he intentado seguir la secuencia que utilice para actualizarlo, es decir, pulsar el boton de volumen - mientras lo conecto al pc y tal, pero nada.

No se que hacer para poderlo recuperar, alguien me podría echar una mano¿?

gracias de antemano,

saludos,

PDA: vi una web que daba tres posibles soluciones para hacer un hard reset, pero nada emoticon triste
 #2
Escrito   0  0  
Si no te responde a ninguna combinación de teclas para hard-reset, probablemente sea un hardware brick por interrupción en la escritura...

Yo lo intentaría por medio del servicio técnico, ya que es un problema serio.

Siento no poder ayudar más. Un saludo.

Aunque mi "nick" pueda llevar a confusión: Soy chico.
Volver a Android