[AYUDA] iPhone 4 "SIN SERVICIO"

14.809 9
 #1
Escrito   0  0  
Hola foro!!

Tengo un iPhone 4 con la 5.0.1 que de un mes a esta parte me trae de cabeza. Cada vez que pierde la cobertura (cosa que ocurre muy frecuentemente en mi pueblo) se queda "Sin Servicio", nunca recupera la cobertura, para que lo haga tengo que reiniciar el dispositivo. ¿Sabeis a que puede ser debido?
 #2
Escrito   0  0  
Por lo visto los iphone, cuando pierden la cobertura tardan un buen rato en recuperarla. Yo en mi casa no tengo buena cobertura y cuando la pierde se queda en sin servicio, salgo a la terraza y tarda unos 3 min en recuperarla, cosa que cualquier telefono normal la recupera al instante.
A mi me pasa a menudo, pero la recupera el solo al de 3 o 4 min, solo una vez me pasó que tuve que reiniciar el movil. Yo llevo tres iphones que han pasado por mis manos y a los tres les pasa lo mismo.

La semana pasada me enviarón del sat uno nuevo, pero tambien le pasa igual. Me parece muy fuerte que un telefono de 600€ tenga estos problemas.

Iphone 5 16Gb blanco
 #3
Escrito   0  0  
Pues a mi es la primera vz que me pasa, y so lo dedse un tiempo a esta parte. El mio no es que tarde en recuperarla, si no que nunca la vuelve a pillar a no ser que lo reinicie.
 #4
Escrito   0  0  
Yo es que tengo un 4S, al 4 no sé si le pasa. Haz una restauración a ver si se te soluciona. Y sino se soluciona y todavia lo tienes en garantia mandalo al sat.

Un saludo

Iphone 5 16Gb blanco
 #5
Escrito   0  0  
A mi el 4s la pierde y tarda minutos en recuperadla, lamentable.


-->DROPBOX DISCO DURO VIRTUAL!! Empieza con 2,5gb! pideme invitación!
-->
 #6
Escrito   0  0  
A mi tb me pasa, voy el lunes al store a cambiarlo¡,,

El trabajo es 99 la suerte es 1...

Iphone 6 Plus 16gb
Ipad Air 16gb 4G Silver
Macbook Pro 13,3 Core 2 Duo
 #7
Escrito   0  0  
quote:
Originalmente escrito por nec341
A mi el 4s la pierde y tarda minutos en recuperadla, lamentable.

La verdad que es lamentable si, que un telefono de esta categoria tenga estos problemas, yo pensaba que con IOS 5.1 se iba a solucionar pero sigue igual, me lo cambiaron en el sat y otra vez igual.
 #8
Escrito   0  0  
Pues sí. Conozco a una chica que tiene un 4S y le pasa lo mismo, tarda años en coger cobertura con Movistar. Solución...Bueno, haced el jailbreak, activad el sbssetings, y luego lo podeis poner en modo avion rapido y luego en modo normal. Así cogerá cobertura rápido...

Mi único usuario secundario es ''necplusmas''. Lo utilizo cuando me es imposible acceder a mi usuario principal, necplus.

(Dentro de poco) Tengo un mercadillo de móviles en la sección compra-venta y un mercadillo de eletrónica en la sección ''otros'' de ventas, ambos entre particulares.
 #9
Escrito   0  0  
quote:
Originalmente escrito por gontzal_82
La verdad que es lamentable si, que un telefono de esta categoria tenga estos problemas, yo pensaba que con IOS 5.1 se iba a solucionar pero sigue igual, me lo cambiaron en el sat y otra vez igual.

eso creía yo, pero no solo no se arreglo eso, sino que entre en una espiral de refurbisheds, cada cual mas lamentable, con pantallas amarillentas, vibradores vuvucela....


-->DROPBOX DISCO DURO VIRTUAL!! Empieza con 2,5gb! pideme invitación!
-->
 #10
Escrito   0  0  
Como dicen restaura, a mi antes perdia la cobertura y se estaba un buen rato buscandola (era desesperante) pero restaure y ahora cuando paso por depende que zonas que antes tambien me quedaba sin servicio ahora tarda mucho menos en recuperarla.

Si la cosa sigue funcionando mal entonces seguramente te toque enviarlo al SAT.
Volver a Apple