huawei u8650 no me reconoce tarjeta micro sd

47.675 10
 #1
Escrito   0  0  
A alguien más le pasa?
 #2
Escrito   0  0  
Yo la meti nada mas comprarlo y sin problema tio,a ver si va a venir defectuoso o algo.
 #3
Escrito   0  0  
quote:
Originalmente escrito por cutrax
Yo la meti nada mas comprarlo y sin problema tio,a ver si va a venir defectuoso o algo.
Pues me dá qu va a ser eso. Gracias por responder.
 #4
Escrito   0  0  
A mi también me da problemas el U8650 con la SD. A veces me la reconoce y otras ocasiones no.

He probado ya varias tarjetas, formateado, creado particiones y desde ayer no me reconoce ninguna. Siempre aparece mensaje "La tarjeta SD está vacía o su sistema de archivos es incompatible" aunque en el PC si que puedo leerlas.

Es más con la SD dentro el teléfono no arranca ni reinicia, tengo que sacarla para poder arrancarlo. Desde el propio teléfono (desde Ajustes - Almacenamiento)tampoco me permite formatearla ni activarla.

¿Alguien se ha encontrado algún problema parecido?

Saludos.
 #5
Escrito   0  0  
¿Las tarjetas que usais son de marca reconocida?


Invitaciones Plan amigo de ING y Jazztel
Para más información pregúntame por privado, yo te ayudo
Avísame, y te pongo un verde
 #6
Escrito   0  0  
He probado con todas las que tengo:

Kingston: 8Gb clase 4
Kingston: 4Gb clase 4
Fujifilm: 4Gb clase 6
Trascendt: 8Gb clase 6

Creo que el problema no son las tarjetas ya que accedo bien a ellas a través del PC, las formateo, creo particiones, etc

Creo que hay algo cortocircuitado ya que con el teléfono apagado no arranca si tiene una SD puesta, en cuanto la quito arranca.

Al no poder utilizar la SD tampoco puedo instalarle la ROM original de Huawei.

¿Alguna idea antes de enviarla al SAT?
 #7
Escrito   0  0  
Has probado a formatear la tarjeta enFAT (no FAT32 ni NTFS)?Por cierto,puedes contarme algo más de la ROM original de Huawei?

saludos y gracias
 #8
Escrito   0  0  
A mi me ha hecho lo mismo, ahora parece que va bien.
Me parecía que era algo raro, pasaba al mover el teléfono y por eso pensé (después de probar con varias tarjetas) que no ajustaba bien el la zona de los contactos, vamos que se movia.


Te cuento lo que he hecho:


Lo primero una copia de seguridad del teléfono (mensajes, contactos, etc) con el Android SyncManager Wifi, para solo tenerlo en mi PC.

Depues apagarlo, sacar la bateria (por si acaso) y la microSD.

Con MUCHO CUIDADO, doblar un poquito, pero muy poquito, la plaquita de metal que aloja la microSD (yo lo hice insertando un cutter entre el metal y el plastico de la carcasa, sin apenas hacer fuerza)

Montar la tarjeta, bateria, carcasa.

Como tenia un monton de archivos en LOST.DIR la formatee con el movil.

Ajustes --> Almacenamiento --> desactivar tarjeta SD.
seguido de Borrar tarjeta SD


Restablecer el telefono
Ajustes --> ajustes de privacidad --> restablecer datos de fabrica.


Instalar de nuevo aplicaciones, cuentas de correo, etc y recuperar la copia de seguridad del teléfono.

Espero haberte ayudado y que esta ñapa te solucione el problema.
 #9
Escrito   0  0  
A mi me ha salido mas fácil pues creo que es debido a una holgura en la tapa trasera aparte de probar todo lo anterior menos lo del cutter y no tener resultado simplemente hice pinza con el pulgar y el indice con el teléfono totalmente montado donde está la tarjeta SD no hace falta mucha fuerza, una presión bastará y enseguida se volvió a activar la SD otra vez y es que el plástico tiene su holgura de tanto tocar por lo que se vé.emoticon sonrisa
 #10
Escrito   0  0  
Si lo formateas desde el propio terminal y no te lo reconoce, es posible que tengas los conectores fastidiados

Volver a Huawei